Results 1 to 10 of 32

Thread: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

Hybrid View

  1. #1
    yklee Guest

    Default Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

    Hi,
    recently bought a new pc, DIY, and got Vista Ultimate 32-bit installed.
    I downloaded the latest beta 7.1.218.000 and tried installing, all is well until the installer starts copying files.
    Before I mention the main problem, I would like to clarify that I had reinstalled a bunch of times, I browsed through the forum obtaining information and did the following:
    Make sure previous remnants have been cleared, by running the uninstaller, delete away the folders in 3 locations as well as deleting off registry entries related to ZoneLabs. Also rebooted before trying to install again.
    Now the problem with my installation is that the installer is unable to validate VSUTIL.dll and another file that starts with VS...sorry I forgot about the name of the file. The installation still seems to progress and after it seemingly finished installing, I noticed that vsmon.exe is not existent as a service as well as a process under my operating system.
    Do advice, thank you.

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

    Hi!there must be other files not in those folders that still are in the system andthey are causing problems.See here for a complete list of files:http://forum.zonelabs.org/zonelabs/b...message.id=103It is a procedure for XP and commands may be different in VISTA but its important you do it in SAFE MODE and be sure to show hidden files...Also disable any other tool you are running while installing....Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    yklee Guest

    Default Re: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

    Yes, it's my policy to see hidden files
    I have 'uninstalled' ZASS prior to reading this. Did a search with the search in vista, came up to no avail. Basically, I went through that thread before, and what I did coincides with whatever the instructions in the thread ask for, less doing it in safe mode. Will there be any files appearing in safe mode even if I have removed them already? I will try that at a later time though. Also emptied the recycle bin already. What tools do you mean? I took heed to turn off windows firewall too.
    But I wonder why could the 2 files be verified? Do you have any idea?
    Hmm, having used ZA for such a long time, I feel very insecure operating in Vista without the services of ZASS...hope that this would be resolved asap. =)
    Thanks!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

    Hi!

    yes, SAFE MODE will ensure you have all files deleted given that in normal mode they may not be deleted.
    You may want also to try to create a new user (administrator right) and install from there...

    VISTA firewall will be turned OFF automatically by ZA on install.

    Also be sure not to have any other security tools active (remove them) at the time of the install. Windows Defender should be OK to run. I have no problem with the two running (ZASS and WD).

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    yklee Guest

    Default Re: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

    Yeah in my previous XP system, I have no problems running Windows Defender and ZASS. I do not have any other security tools active though.
    What would creating a new user with administrator rights be different from using my own account that has administrative rights? I'm also curious as to why my system isn't able to validate the 2 files? Any idea?

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)


    <BLOCKQUOTE><HR>yklee wrote:
    Yeah in my previous XP system, I have no problems running Windows Defender and ZASS. I do not have any other security tools active though.What would creating a new user with administrator rights be different from using my own account that has administrative rights? I'm also curious as to why my system isn't able to validate the 2 files? Any idea?
    <HR></BLOCKQUOTE>
    Yes, its the same but if you have a files that is somehow locked or any other system variables different from default a new andfreshly created user may solve the issue.Also you may want to try to install the non beta version and then upgrade (not clean install) the new beta version.Validation issue may depend on many different problems one of them is some left overs of ZA install still in the system.A very common validation issue is due to wrong time settings or manually changed dates/time of your OS.Please review also this KB from ZA:http://www2.nohold.net/noHoldCust542...snetutils.htmlhttp://www2.nohold.net/noHoldCust542...on_failed.htmlCheers,Fax

    Message Edited by fax on 01-01-2008 02:14 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    kldiver Guest

    Default Re: Unable to install ZASS under Windows Vista 32-bit (TrueVector related)

    Don't feel so bad....

    I have the same exact problem - brand new PC, latest version of ZASS for Vista (7.1)?, bought 2 days ago. I've been trying to install it ever since. For what it's worth, here is the sequence of error messages I received prior to my machine hanging. I wanted to use the snipping tool to take screen shots of these, but could do nothing other than sit and wait for ZA to finish and then manually reboot.

    1.[ Windows Update Standalone Installer ] ===&gt; Title Bar

    X Installer encountered an error: 0x80004005 ===&gt; Text in Dialogue Box
    Unspecified Error


    2.[ C:\windows\system32\zonelabs\vsmon.exe ]

    X Validation failed for C:\windows\system32\VSINIT.dll

    */ vsmon.exe = ZA TrueVector Service


    3.[ Installing ]

    Copying file:
    C:\Program Files\ZoneLabs\ZoneAlarm\repair\vsruledb.dll
    17%

    */ Here's where the system hangs for a good while.


    4. [ C:\windows\system32\InfDefaultInstall.exe ]

    X Windows cannot access the specified path. You may not have the
    appropriate permissions to access the item.

    */ Odd since I'm on admin acct.!!!

    Next, I got a message about a failure to copy the file regcat.exe - this was at about 61%, I think. I then got another saying the system had to be restarted to complete the installation. From there the system hangs and I have to reboot manually.

    For the uninstall, I tried using ZA's uninstall program and the system hung and I had to manually reboot again. When I attempted the uninstall via control panel I got error message
    #2 (above) again. The system also hangs again.

    Notes:

    This is a brand new PC - it's one month old. There was no pre-existing copy of ZASS that I'm aware of. After a failed attempt at installing the software on an account with ADMIN privliges, I followed the instrux in the second post in this thread to the letter. Everything was done in SAFE MODE and nothing was found. This was after wiping out all references to ZA myself (files, folders, registry entries, recycle bin). I am 99.9% certain all references to ZoneAlarm, ZoneLabs, CheckPoint Software, etc. were removed.

    Finally, I have no security tools running on this machine with the exception of Windows Firewall.

    Any help would be appreciated!

    OS: Windows Home Premium
    Product: ZASS for VISTA (7.1)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •