Results 1 to 8 of 8

Thread: Won't load correctly

  1. #1
    controlfreak Guest

    Default Won't load correctly

    ZA won't load because it is telling me I am not the system admin...I am though... Anyone ever seen this??

  2. #2
    losttwo Guest

    Default Re: Won't load correctly

    I am having the same exact problem....
    I am running Win XP home
    and ZA 7.0.408.000.
    I started having the problem after I upgraded from 7.0.337.000
    I have two users on my computer. One is the administrator ane the other one has a "limited account".
    If I first logon as the "limited account"
    ZA won't load and gives an error message. If I switch to the administrator ZA still won't run.
    I then reboot and logon as the administrator ZA loads ok. I can then switch to the "limited account" and find ZA running.
    I inquired on this board about this problem back in october and was told to run an older version.
    I am still looking for an answer.
    I am glad to see that I am not the only one having this problem, which means that I am not nuts

  3. #3
    losttwo Guest

    Default Re: Won't load correctly

    If you do a user search on losttwo you will see my previous posts and replies dating back to september and october. Possibly between the two of us we can get a solution.

  4. #4
    losttwo Guest

    Default Re: Won't load correctly

    After my last reply I have been reading many of the recent posts. It appears that the recent upgrades are causing many problems with Win XP Home edition.

  5. #5
    controlfreak Guest

    Default Re: Won't load correctly

    This message is popping up as I plug in the CD....
    There has to be some problem with
    how the app is
    checking the OS user privileges in XP Home.I deleted all the accounts down to only the admin, hard rebooted and still the same thing.

  6. #6
    loveyouforever Guest

    Default Re: Won't load correctly

    Hi controlfreak,

    This may be caused by an existing but protected registry key. Have a look at this post:

    http://forums.zonealarm.org/zonelabs...ssage.id=73918

    Please keep us informed about the behaviour of that installation - thanks in advance!

    Best regards,

    loveyouforever

    Message Edited by loveyouforever on 12-09-2007 01:27 PM

  7. #7
    smokinvipergts Guest

    Default Re: Won't load correctly

    ZA has to be installed and run from an administrator account. The default installation sets it up to start automatically, as "SYSTEM". If you don't have it set to start automatically, and you manually start it from your user account, this would give the symptoms you mention - i.e. it starts fine when the user has administrator priveledges, but not when the user account is "limited". To correct this, login with your administrator account, go to MyComputer and click Manage. Then click on Services and Applications, and then services. scroll down, and look for TrueVector Internet Monitor. Check that it is setup for a startup type of "manual", and logon as "Local System". If so, change the startup type to "automatic". Only do this if it runs fine under your admin account. If it is already setup to start automatically, you may have to uninstall and reinstall using your admin account. Hope this helps!

  8. #8
    losttwo Guest

    Default Re: Won't load correctly

    Sorry that it took me so long to get back to you.
    I originally uninstalled the previous version.
    I installed the new version as the administrator.
    Zone alarm loads automatically.
    If I log in as the administrator Zone alarm loads ok.
    I can then change login to a limited user and Zone alarm is ok.
    If I log on as a limited user Zone Alarm gives a error message that it didn't load correctly. If I change to admin user and try to load Zone Alarm it still errors and says that it fails to load.

    I have removed the new version completely and reinstalled it ------------- Still the same problem.

    NEED HELP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •