Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Unable to shutdown TrueVector service error

  1. #11
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,677

    Default Re: Unable to shutdown TrueVector service error

    Hi Diverjer,Glad to hear that everything has been resolved.TrueVector is the main ZA firewall driver, it loads asa XP service... its the core of ZA... but also a tricky driver that,if not released by the OS, can create a lot of problems....[Soap On]Well,having read yourmessages (you and Prof Fate) Ihave to say I am bit younger in termsof computer history ... my firstpersonal computer was a Texas InstrumentTI99...1 hours of code writing (basic) to see a ball moving on the screen... LOL ... Internet? What's internet? The maximum we could get was chatting onusenet or connecting to Bulletin Board Systemswith super fast modems [Soap OFF]Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    diverjer Guest

    Default Re: Unable to shutdown TrueVector service error

    Interesting, my first job was programming on a CDC 1700 after that I went to a RCA Spectra 70-45 (I think I got that right). It was just full of lights, more that the IBM. RCA went out of business and I believe sold out to Univac. That thing had one heck of a card reader- really fast.

    Nice to know there are still some old DP people walking around.

  3. #13
    diverjer Guest

    Default Re: Unable to shutdown TrueVector service error

    I sold my old TI99 4/A at an auction I had when moving from the country to town. Had some cool games and my first basic program was the ever famous balance the checkbook and a program to help my daughter learn multiplications tables. I kind of wanted to keep it, but there was a lot of stuff I kind of wanted to keep.

  4. #14
    azalea Guest

    Default Re: Unable to shutdown TrueVector service error

    Before you do anything else, try rebooting. I downloaded the fix to address the loss of internet connectivity resulting from MicroSoft's security update this week. As usual, I got the "unable to shut down TrueVector service." After an hour of searching for the solution on the web (I couldn't find my notes from last time), I just decided to reboot. It turned TrueVector off, and I was able to install the ZA update with no problem.

    OS: Windows XP Home Edition

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •