Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Re: The newest beta ZAISS 7.1.247.000

  1. #11
    brickwall Guest

    Default Re: The newest beta ZAISS 7.1.247.000


    So far no major problems.
    Only thing I have noticed so far is AV/AS scans seem to take about 2.5 times longer.
    The beta seems to load faster but have noticed CPU usage when starting now has a lull and then has more usage before ZA icon appears on the task bar.


  2. #12
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: The newest beta ZAISS 7.1.247.000


    <BLOCKQUOTE><HR>brickwall wrote:
    So far no major problems. Only thing I have noticed so far is AV/AS scans seem to take about 2.5 times longer. The beta seems to load faster but have noticed CPU usage when starting now has a lull and then has more usage before ZA icon appears on the task bar.
    <HR></BLOCKQUOTE>On the AV-AS Scan Times take a look at The Speed Setting if it is the Default MEDIUM Setting, change it to HIGH that cut the scan time in half for me..Click on ZA Anti-Virus/Anti-Spyware, Main Tab, Advanced Options, Scan Options and change Medium setting to High settings..
    As far as what may be slowing down your computer try this..Slow startup has been an issue since version 6.5. It depends on many factor and in some cases ZALabs could improve their drivers but sometime it depends on local conditionsthat cannot be replicated consistently in test machines...I have seen many different explanations,
    <BLOCKQUOTE><HR>brickwall wrote:
    So far no major problems. Only thing I have noticed so far is AV/AS scans seem to take about 2.5 times longer. The beta seems to load faster but have noticed CPU usage when starting now has a lull and then has more usage before ZA icon appears on the task bar.
    <HR></BLOCKQUOTE>
    , not updated drivers, Catalyst Control Center, Microsoft desktop search, low memory, and so on...1. Disable unnecessary services running at startup;2. Using msconfig to isolate the application/services creating problems to ZA3. Check system logs and see if there is any error or services delaying the boot or hangingOn point 1, see here:http://forum.zonelabs.org/zonelabs/b...ssage.id=45951On point 2 try the following:1.) Click Start -&gt; Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computerHow does it work?
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    On point3 do the following:Go to start --&gt; Run --&gt; type eventvwr --&gt; double click on "system" and review the log.Any services taking a long time to start? (see timing between one and another service)Hope this helps,---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg


    ZoneAlarm Security Suite version:7.1.247.000
    TrueVector version:7.1.247.000
    Driver version:7.1.247.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:9493091560
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200801.3205
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer
    Operating System: Windows Vista Home Premium
    Software Version: 7.1.247.000 (Vista)
    Product Name: ZoneAlarm Pro Beta
    Anti-spyware signature DAT file version:01.200801.3205
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •