Results 1 to 3 of 3

Thread: ZA free 7.0.462.0 installation fail: no access to required system config

  1. #1
    brian_excis Guest

    Default ZA free 7.0.462.0 installation fail: no access to required system config

    I've just found I can't install the free ZA 7.0.462.0 because I get an error msg. saying

    "You do not have access to make the required system configuration modifications. Please rerun this installation from an administrators account".

    Unfortunately, I already was running the installation from the administrators account in Windows XP Pro SP2. I've just had a similar problem installing Sophos Anti Virus. There the solution involved editing the Registry to give the administrators group full control of HKLM\SOFTWARE and three other registry keys. The suspicion is that some MicroSoft security patch has tightened things up to a stupid extent. Either that, or some rootkit or trojan is having fun. Has anybody suffered a similar problem & can offer advice, please?

    BTW, the PC has ad-aware and spybot installed, though I haven't run them lately. Usually, I install all MicroSoft patches as released, but now I may be more wary.

    Thanks in advance,

    Brian (in Yorkshire, England)

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA free 7.0.462.0 installation fail: no access to required system config

    Hi,

    Welcome to the Forum!

    PLEASE check out the following thread and PLEASE let me know if it solves your issue, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=72309

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. brian_excis Guest

    Default Re: ZA free 7.0.462.0 installation fail: no access to required system config

    <blockquote><hr>SlyFox wrote:
    Hi,

    Welcome to the Forum!

    PLEASE check out the following thread and PLEASE let me know if it solves your issue, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=72309

    SlyFox
    <hr></blockquote>
    SlyFox,

    Thanks for the suggestion. I edited Registry values as the thread suggested, but then got the same ' you do not have access to make the required system configuration modifications' error message at the same point, i.e. when ZA installation was 'copying dbghelp.dll'.

    I should say that despite the earlier &quot;failure to install&quot; message I quoted in my first post, I found that when I tried to install ZA again, it seemed to think it was already installed and so I let it do an 'upgrade' (of 7.0.462 to 7.0.462). Now, despite the second installation attempt getting the same error message, the ZA icon is in the Taskbar, and I can right-click on it and display the ZA Control Center.

    Despite that, with these error messages, I don't feel confident that ZA is running properly so I've disconnected the PC from my ADSL router. Any further suggestions would be most welcome, please.

    BTW, one of the links in the thread you quoted seems no longer to work. I get a 'please update your bookmarks' message for http://forum.zonelabs.org/zonelabs/b...ssage.id=10956

    Was that an important part of the fix you were suggesting? I'm still using free ZA with XP Pro and Sophos Anti-virus.

    Thanks in advance,

    Brian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •