Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

  1. #1
    zombietaker Guest

    Default A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    I am Currently on
    Windows XP Professional 32 bit No SP1 and No SP2

    I can install ZoneAlarm Internet Security Suite v7.0.408.000 Fine, I am havening problems with installing the new build ZoneAlarm Internet Security Suite v7.0.462.000. While installing ZoneAlarm Internet Security Suite v7.0.462.000 i get this error http://img20.imageshack.us/img20/9566/bg1vz4.jpg after i click ok then it takes me to the next step right here http://img20.imageshack.us/img20/9566/bg1vz4.jpg after that when i click finish then i receive the same error in the 1st screen shot then after i click ok again and it closed.

    I tried reformatting to see if that would fix the problem but i still had no luck the same error keeps happening.

    Can you please release a new build and fix this issue.

  2. #2
    forum_moderator Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    Hello,Our software is not designed to run with anything less than XP SP2.We dont consider it a bug since your using an OS which is not officially supported. XP with no service packs installed is not supported by us.Forum Moderator

  3. #3
    tnmats Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    <blockquote><hr>Forum-Moderator wrote:
    Hello,

    Our software is not designed to run with anything less than XP SP2.

    We dont consider it a bug since your using an OS which is not officially supported.

    XP with no service packs installed is not supported by us.


    Forum Moderator
    <hr></blockquote>


    ????????

    If this is the case, then Zone Labs needs to spell it out NOW. I am quoting from YOUR web site's &quot;System Requirements&quot; web page:

    Windows XP - Supported
    All currently shipping ZoneAlarm products will run without limitation on the Windows XP operating system.

    Windows 2000 - Supported
    All currently shipping ZoneAlarm products will run without limitation on the Windows 2000 operating system.

    The link is here:
    http://www.zonealarm.com/store/conte...s/sku_list.jsp

    I challenge you to show me where it says XP/SP2 is the only supported OS.

    And to quote from page 2 of the &quot;User Guide for ZoneAlarm security software Version 7.0&quot; pdf manual:

    The computer on which you install ZoneAlarm security software must have:
    - One of the following operating systems and minimum RAM required:
    - Microsoft
    Windows
    XP, Home or Professional Edition, 128MB of RAM
    - Microsoft Windows 2000 Professional, 64MB of RAM
    - 50MB of available hard-disk space
    - Pentium
    III 800Mhz or higher

    Again, where does it say only XP/SP2 is the only version supported? I searched the entire document and it only mentions the quirk with the security center, no requirement about SP2 being necessary.

  4. #4
    forum_moderator Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    Hello,Yes you are correct and I have informed the marketing dept about this typo.99.9% of all XP users are running SP2. There's just no good reason nowadays not to. Actually is veryrisky not to because your system is open to so many security vulnerabilities and bug fixes in the OSthat no add on products including ZA can protect you completely and fixes all the issues in the OS with out SP2 installed.In any case we cant support anyone that's not running SP2 on XPForum Moderator

    Message Edited by Forum-Moderator on 11-28-2007 12:02 PM

  5. #5
    naivemelody Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    We implore you - update to XP SP2 - http://support.microsoft.com/ph/6794
    = read some of the preparations and recommendations they list. http://www.microsoft.com/windowsxp/s...hattoknow.mspx<hr>To order -
    the CD which is absolutely free and easy to use - but there is a small shipping charge of about $3 to $4 to mail it to you - still quite reasonable. http://www.microsoft.com/windowsxp/d...p2cdorder.mspx<hr>Once you have XP SP2 - you will have a big bunch of Microsoft updates awaiting you - choose the critical/ high priority security updates first. Check with your &quot;Microsoft Update&quot; icon ('allow' acive X for it)- use custom install &gt; find out what your missing &gt; choose the High Priority/ Critical Security Updates &gt; you can do a little bit at time instead of all at once &gt; but eventually get them all.


    ZA Suite is good protection, but will not be able to catch/prevent all the &quot;exploits&quot; and &quot;flaws&quot; that Microsoft Windows system has; and 'hackers' are always floating around malware to catch the 'naive and vulnerable' and turn you into a 'zombie bot', steal info., etc.<hr>Other Tips:1
    - don't use download managers nor web accelerators while downloading Microsoft updates.{do not use web accelerators(often used with dial-up)
    - this I know first hand}
    And use Internet Explorer 6/ 7 is preferred over Firefox and others for downloading Microsoft updates.
    2
    - In ZA Program Control - you should have the following Microsoft programs -as they will be needed - give three green bars -super trust level - Acess - two green checks, the rest ' ? ' These are the programs I find active during my Microsoft updates. Often after such updates there will ZA Alerts; these you should &quot;allow&quot; for upgrades and updates of Microsoft files/programs/services.<hr>A - Windows Update Automatic Updates - wuauclt.exe - 7.0.6000.381B - Windows Genuine Advantage Notification - WgaTray.exe - 1.7.0017.0C - Verify Class ID - verclsid.exe - 5.1.2600.2869D - Windows installer - msiexec.exe - 3.1.4000.1823E - WMI - wmiprvse.exe - 5.1.2600.2180F - Generic Host Process for Win32 Services - svchost.exe - 5.1.2600.2180G - Internet Explorer - iexplore.exe - 7.00.6000.16574<hr>http://forum.zonelabs.org/zonelabs/b...message.id=145<hr>http://forum.zonelabs.org/i/smilies/...very-happy.gifNaiveMelody NYC 12-16-07 - Take Your Time (Do It Right) - S.O.S. Band

  6. #6
    mikehimself Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    Hi Moderator.
    OK, so you don't call it a bug, but **bleep** works without problems on XP without SP2.Many users would prefer to not to have to deal with a whole new bunch of problems caused by upgrading XP.
    ZA has been good for me over a number of years, but I think the time has come for the parting of the ways.
    I know you are going to delete this, but I just wanted to have my say.........
    Oh! And while I am having a moan, this forum doesn't like Mozilla, even though it does allow cookies.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    Hi!IMO running XP without SP2 is quite irresponsible, literally hundreds of fixes and bugs since the release of SP2 (almost 4 years ago) have been patched.Better to choose another OS for your system than running an obsolete OS with serious vulnerabilities that no security tool will be able to protect 100%.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    mikehimself Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    Call me an irresponsible old fool if you like, but I have been using ZoneAlarm version:7.0.337.000. and earlier versions on my Desktop for a lot of years and never had any security problems.

    A firewall should stand between the user and the Internet, regardless of the OS. If it can't do that, then I don't trust it.

    Since I cannot now load updates of ZA, I have no alternative but to use another free firewall which I am not allowed to mention on this forum.

    I will let you know as soon as I suffer from any of the security problems you warn me of.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000

    You're welcome! Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    prof_fate Guest

    Default Re: A bug with installing the new build of ZoneAlarm Internet Security Suite v7.0.462.000


    <blockquote><hr>Mikehimself wrote:
    Call me an irresponsible old fool if you like, but I have been using ZoneAlarm version:7.0.337.000. and earlier versions on my Desktop for a lot of years and never had any security problems.

    A firewall should stand between the user and the Internet, regardless of the OS. If it can't do that, then I don't trust it.

    Since I cannot now load updates of ZA, I have no alternative but to use another free firewall which I am not allowed to mention on this forum.

    I will let you know as soon as I suffer from any of the security problems you warn me of.
    <hr></blockquote>Please read this ZA Forum link.. before deciding to commit Computer Suicide..

    http://forum.zonelabs.org/zonelabs/b...ssage.id=74496


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •