Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

  1. #11
    trm840 Guest

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked. Success

    Hi Sod,
    7.0.256.0 is re-installed and working fine. I can un-check the shut down at start-up box now.
    As far as the zlavscan.dll file goes it never would delete. Something else was using it I guess?It might have been MailFfontier. That didn't get deleted off my hard drive during the 25 step un-install Fax posted.
    Because I still had the junk mail settings on the re-install.
    Anyway, all is fine and the sun is out for awhile, Thanks for the help.
    Happy Trails, :8}Den in Sacramento

  2. #12
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked. Success

    Sounds good!

    That dll will be used by the new install anyways, so it remaining is not really a problem.

    The Mail Frontier if I remember properly is located in the Program Files\Zone Labs folder. Maybe it was not removed in the cleanup? Well anyways, you still have your junk email settings for the new ZA.

    Hope everything is ok and I'm glad to hear the sun is shining.

    Oldsod
    Best regards.
    oldsod

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •