Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

  1. #1
    trm840 Guest

    Default "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    Hello Group,
    When going to click ZASS icon in tray/ click-Overview/ Preferences/ General/ the[BOX]is checked - "Load ZoneAlarm Security Suite at startup"...box seems to be locked. There is a check, when I click the box it turns gray and back to white upon button release.
    Any thoughts how to un-check the start-up box?
    I can't continue with uninstall.
    How about uninstalling from safe mode?
    Also when I shut down ZASS from the tray icon I have to reboot to turn ZASS back on. I have a hunch that the true vector is being untrue.Thanks for any help
    e-mail welcome
    dennisc at ardennet.com

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    naivemelody Guest

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    From what you have described -'you have already/ properly 'unloaded' ZA - once you check that check box and that &quot;green check is gone&quot; = you've done it.' Then follow the un-install instructions that you have.<hr>http://forums.zonelabs.org/zonelabs/...ssage.id=73645<hr>:8}NaiveMelody NYC 1-29-08 - Cathy's Clown - The Everly Brothers

    Message Edited by NaiveMelody on 01-29-2008 09:46 PM

  3. #3
    trm840 Guest

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    Thanks for the reply,
    I can't un-check the load at start-up box. It's locked?

    Thanks again for the help,dennis

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    Start the PC in the safe mode and then uninstall the ZA. By default the ZA is off in the safe mode and the uninstall should go successfully. Then after the reboot back into the normal mode, make sure these are deleted before installing the new ZA:
    [*]WINDOWS\ Internet Logs[*]Program Files\Zone Labs[*]WINDOWS\system32\ Zonelabs

    Cheers, Oldsod

    Message Edited by Oldsod on 01-30-2008 02:35 AM
    Best regards.
    oldsod

  5. #5
    trm840 Guest

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    Thank you Sir...I'll give that a try tomorrow.
    Dennis in Sacramento

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    Dennis, tell us how things went. Oldsod
    Best regards.
    oldsod

  7. #7
    trm840 Guest

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked. Success

    I'll give it a try now Oldsod:8}... 8:35 am
    d
    success. :8}
    thanks for the help
    I have another question, but that must be a new thread?

    Message Edited by trm840 on 01-30-2008 12:59 PM

  8. #8
    trm840 Guest

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.

    I've gotten to step 13.) on the list that Fax posted.
    I have a
    Pop-up error
    Cannot delete zlavscan.dll
    file name:zlavscan.dll7.0.462.0Shell Extension
    Should I ignor and continue to step 14.)thanks den

  9. #9
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked.


    <blockquote><hr>trm840 wrote:
    I've gotten to step 13.) on the list that Fax posted.
    I have a
    Pop-up error
    Cannot delete zlavscan.dll
    file name:zlavscan.dll7.0.462.0Shell Extension
    Should I ignor and continue to step 14.)thanks den

    <hr></blockquote>
    It should delete in the safe mode. Just continue and remove the zlavscan.dll later in the safe mode.
    You may see the ZA AV scan in the right click of things. This can be removed manually from the registry (use the Find for the zlavscan.dll and delete it's entries) or from here using a third party application.

    Oldsod
    Best regards.
    oldsod

  10. #10
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "Load ZoneAlarm Security Suite at startup"...box seems to be locked. Success

    You should, but I will answer your question now and here.

    Oldsod
    Best regards.
    oldsod

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •