Results 1 to 9 of 9

Thread: New ZA Free Install stop at 24% , @ zaquartine.dll using win xp w/sp2 1st time this machine

  1. #1
    mikewisconsin Guest

    Default New ZA Free Install stop at 24% , @ zaquartine.dll using win xp w/sp2 1st time this machine

    I downloaded ZA Free ver 7.0.462.0 English and am installing on a WIN XP SP/2, 2.09 GHZ, 512 Ram.

    I use ZA on my other computer
    I have Anti virus
    Kaspersky 7.0 installed. I tried installing with it on and wit it disabled same problem.
    I tried install the online version and I also down loaded to hard drive and the installation always stops at the same place 24 % the file name in the install window is zaquartine.dll. If I click on the x in upper right I get two options go back to biginning ot close the failed install.
    How can I get past this?http://aycu23.webshots.com/image/439...8142433_rs.jpg



    http://aycu11.webshots.com/image/430...1516609_rs.jpg
    I hope these help

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm (Free)


    Message Edited by MikeWisconsin on 02-02-2008 12:41 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: New ZA Free Install stop at 24% , @ zaquartine.dll using win xp w/sp2 1st time this machine

    Hi!try to remove the following folders:"Internet Logs""Zone Labs" (under your Program Files folder)"Zonelabs" (under your Windows System32 folder)<xml:namespace prefix = o ns = "urn:schemas-microsoft-comfficeffice" /><o></o>and try again...Please note that Kaspersky recommend not to install KAV on system with ZA.http://support.kaspersky.com/faq/?qid=208279605Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mikewisconsin Guest

    Default Re: New ZA Free Install stop at 24% , @ zaquartine.dll using win xp w/sp2 1st time this machine

    Solved
    kaspersky was the problem.

    thank you.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: New ZA Free Install stop at 24% , @ zaquartine.dll using win xp w/sp2 1st time this machine

    You're welcome!Thank you for taking the time to report back.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    searcher_one Guest

    Default Re: New ZA Free Install stop at 24% , @ zaquartine.dll using win xp w/sp2 1st time this machine

    Hi
    I had the exact same halt in installation as Mike but my OS is Windows 2000 Pro SP4 and like him I have KAV 7
    Following a reboot after this failed installation everything launched as normal but no ZA
    Went to start it manually and ZA7 is what starts and appears to be running AOK with all my saved settings &amp; configs.
    So has the installation been corrupted in some unforeseen manner and bearing in
    mind what is said on the link in the KAV support page should I re install my older version 6.5.737 ???
    TIA for any guidance and feedback
    PS I also have AdAware 2007 (AdWatch is not running as this conflicted with KAV) and Spybot S&amp;D installed

  6. #6
    searcher_one Guest

    Default Major headache - help very welcome

    Hi All
    I am sending this from a backup computer because following my earlier post the PC started tpo become quite unstable.
    So in desperation I tried installing version 6.5 over the v7 and it failed at the vert last 100% dll I think called dghelp.dll
    Well I had to force a reboot because because it was stuck in loop telling me the vsmon.exe could not start and it was creating a log file.
    After the reboot ZA will not start and neither can I use IE or Outlook Express bacause the failed ZA seems to be blocking all outbound activity even though it is not running........Agh!!!!
    ZA tries to start but I get a long message dialog box up about zclient.exe cannot start (I think that is what it said).
    I hope and presume there is a way of removing ZA and starting from scratch again but I have yet to find such a solution - this ZA Free version incidently.
    TIA for your urgent help!

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Major headache - help very welcome

    Hi!you can use the instant support tool at ZA support page. http://www.zonealarm.com/store/conte...US&amp;lang=enThese are the documents that are related to manual uninstalling ZAhttp://209.34.83.233/noHoldCust542/P...tallNonNT.htmland http://209.34.83.233/noHoldCust542/P...uninstall.htmlIf you search the board you will also find other ways to remove ZA1. http://forum.zonelabs.org/zonelabs/b...message.id=103or this2. http://forum.zonelabs.org/zonelabs/b...d=75151#M75151Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    searcher_one Guest

    Default Re: Major headache - help very welcome

    Hi fax
    Thanks for the pointers - all as far as I can tell now sorted ~ all parts removed (v7 and v6.5) and the registry entries as per the linked instructions [I did note that following the steps some of the files for manual removal had already been removed by apparently a result of running the uninstaller].
    I am just very reluctant now to even re install v6.5.

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Major headache - help very welcome


    <BLOCKQUOTE><HR>Searcher_one wrote:
    Hi faxThanks for the pointers - all as far as I can tell now sorted ~ all parts removed (v7 and v6.5) and the registry entries as per the linked instructions [I did note that following the steps some of the files for manual removal had already been removed by apparently a result of running the uninstaller].I am just very reluctant now to even re install v6.5.
    <HR></BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..Never Install an Upgrade without Prperly shuting down the Previous Version..With Zone Alarm you may have a problem Uninstalling the old version or installing the new version, if you did not first go into Zone Alarm Overview/Preference and Un-Check "Load Zone Alarm on startup" then Reboot your computer to Remove TrueVector from Memory.. before uninstalling or installing the new Version over the old version..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:944013400
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200802.3275
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •