Results 1 to 4 of 4

Thread: Problems Installing Zone Alarm version 7.0.462.000

  1. #1
    atlantasweetie Guest

    Default Problems Installing Zone Alarm version 7.0.462.000

    Hello,
    I was trying to upgrade my current version of Zone Alarm firewall (the free version) and ran into an error message.
    The error message comes after I click "OK" to download and install.
    The error message reads: "The file C:\WINDOWS\Internet Logs\\installer_020408170359.log could not be opened.
    Access is denied."
    I've had no problems in the past upgrading from previous versions.
    Not sure if I should uninstall Zone Alarm completely from my system and then try to install the new version.
    Thought I would ask first before trying.
    Thanks in advance.
    My current Zone Alarm: ZoneAlarm version:7.0.408.000
    TrueVector version:7.0.408.000
    Driver version:7.0.408.000
    Also,
    I have **bleep**! (version 4.7 Home Edition)
    installed as
    my antivirus software.
    I also have disabled Windows firewall since I use ZA.

    Jessica M. Bell

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,716

    Default Re: Problems Installing Zone Alarm version 7.0.462.000

    Hi!yes, remove completely ZA before trying to install the new version.Also double check that these folders are not in your system, if they are delete them and empty trash"Internet Logs" (windows folder)"Zone Labs" (under your Program Files folder)"Zonelabs" (under your Windows System32 folder)<xml:namespace prefix = o ns = "urn:schemas-microsoft-comfficeffice" /><o></o>Cheers,Fax

    Message Edited by fax on 02-05-2008 12:13 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    atlantasweetie Guest

    Default Thank You

    Hello again,
    The steps you suggested worked and everything is cool.
    I was hoping to thank you in privately, but I guess that is not an option or I guess haven't figured out how to do that just yet.
    So, I'm sorry if I'm breaking the rules.
    I did have another question pertaining to the steps you suggested I do.
    That is, I would like to know, for my own understanding, how were the steps suggested able to remedy my problem.
    Thanks again.
    Jessica

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,716

    Default Re: Thank You

    You're welcome!Glad to hear it works now... :8}Well it could happen that files are not released by the OS or ZA and then the update process cannot proceed.So, the easiest solution is to remove ZA, ensure the ZA folders/files are gone and than install back ZA.Sometime its enough to shutdown ZA before upgrading.And thank you for taking the time to report back....Cheers,Fax

    Message Edited by fax on 02-05-2008 11:48 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •