Results 1 to 7 of 7

Thread: New installation ZA free

  1. #1
    cmknight Guest

    Default New installation ZA free

    I have a new computer with Vista.
    I have made no adjustments to the computer (yet).
    When I go to the run download program I get the following message.
    Setup was unable to find the msi package or patch'http://redirect.zonelabs.com/redirect/route?mode=1&app=inclient&date=1&dest= stub&oem=1025&prod=0&lang=en&link_ id=2'
    I would appreciate any help anyone can give.
    ThanksCraig

    Operating System:
    Windows Vista Home Premium
    Software Version:
    7.1 (Vista)
    Product Name:
    ZoneAlarm (Free)


    Message Edited by cmknight on 02-18-2008 11:16 AM

  2. #2
    naivemelody Guest

    Default Re: New installation ZA free

    You can set IE - to three green bars- super trust level > Access - two green checks >
    Server " ?
    ? ", Mail - one green check
    = adjust to your taste.<hr>click here &gt; http://forum.zonelabs.org/zonelabs/b...message.id=145<hr>click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73617 . Important - you must properly un-install any pre-installed security software - see link. Pay attention to all tips provided.<hr>Also make sure your Windows firewall is 'off' during and after ZA install attempt.<hr>:8}NaiveMelody NYC -
    Ruby Tuesday - the Rolling Stones

  3. #3
    cmknight Guest

    Default Re: New installation ZA free

    I am unable to download anyhting other than the first ZA setup file.
    It is when I run this that I get the error message describe b4.
    Windows fire wall is turned off and I believe there is no other fire wall installed.

    Please Help

  4. #4
    naivemelody Guest

    Default Re: New installation ZA free

    - in your web browser - if it has security &gt;trusted zone/ site list and pop-up blocker settings - adjust -
    add &quot;download.zonealarm.com&quot; to safe-site/whitelist

    and of any pop-blockers software you may have<hr>don't use web accelerators(often used with dial-up)
    nor download managers - temporarily shut-off/ shut down<hr>if you have Windows Defender, shut it off prior to ZA install attempt.<hr>- better to use Internet Explorer 6/ 7 - temporarily, instead of firefox for ZA install<hr>Tips: For first time users of ZoneAlarm - http://forums.zonelabs.org/i/smilies...ley-tongue.gif http://forums.zonelabs.org/i/smilies...ley-tongue.gif[*][*]

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154
    . &gt;&gt;&gt;Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. [ SuperTip: if you have used any free trial/ pre-installed
    security software &gt; please be sure to cancel your account -
    see/ click here &gt; http://www.pcworld.com/article/id,14...l?tk=nl_coxcol
    ]http://forums.zonelabs.org/i/smilies...miley-wink.gif<hr>Just One, Not Two -- Never use two software firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<hr>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<hr>Other Helpful Hints:[*]http://forum.zonelabs.org/zonelabs/b...message.id=154<hr>[*]http://forum.zonelabs.org/zonelabs/b...message.id=145<hr>Question - most new pc's will come with pre-installed security software (firewall, anti-virus,etc.), whether you use it or not, please check.<hr>Question - have you gotton any/all of your latest Microsoft Updates - 2-12-08 ??<hr><ul>[/list]<ul>[/list]
    <ul>[/list]

    Message Edited by NaiveMelody on 02-18-2008 04:44 PM[/list]

  5. #5
    cmknight Guest

    Default Re: New installation ZA free

    I have tried these things but I still get the following error message
    Setup was unable to find the msi package or patch'http://redirect.zonelabs.com/redirect/route?mode=1&amp;app=inclient&amp;date=1&amp;dest= stub&amp;oem=1025&amp;prod=0&amp;lang=en&amp;link_ id=2'
    Any help most appreciated
    Craig

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: New installation ZA free


    <BLOCKQUOTE><HR>cmknight wrote:
    I have tried these things but I still get the following error messageSetup was unable to find the msi package or patch'http://redirect.zonelabs.com/redirect/route?mode=1&amp;app=inclient&amp;date=1&amp;dest= stub&amp;oem=1025&amp;prod=0&amp;lang=en&amp;link_ id=2'Any help most appreciatedCraig
    <HR></BLOCKQUOTE>MSI is the "Microsoft Installer" It sounds like you got a Corrupted or incomplete Download of ZAFree, Did you download it with Windows IE or Some other Browser like FireFox, or some Download Accellerator program?Please read the Following Forum link by Senior Contributor NaiveMelody..
    http://forum.zonelabs.org/zonelabs/b...ssage.id=73798Please Post back with your Progress..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.82
    Anti-virus signature DAT file version:944941479
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200802.3345
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    cmknight Guest

    Default Re: New installation ZA free

    George,
    I am using IE 7.
    I have run the file a number of times, I have saved the file and run it. I believe I have done everything on the link you provided, but all to no avail.
    I appreciate any help you can give.
    I would really like to use ZA as I have found it peviously great, but I am about to give up on it.
    I hope you might be able to suggest something I am doing wrong or anything else that makes it work.
    Thanks,
    Craig

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •