Results 1 to 2 of 2

Thread: Multitudinous Blue Screens of Death

  1. #1
    kconover Guest

    Default Multitudinous Blue Screens of Death

    Just had something very bizarre happen. Have had the current version of ZoneAlarm Security Suite since it came out in November, on both my laptop and my desktop. Desktop is fine, laptop is so unstable I may have to reimage it, and ZoneAlarm, if not the cultiprit, is intimately involved.

    Suddenly, during a routine virus scan ZA found several "viruses" and quarantined them - files that had been there and passed muster quite a few times, including some things that seem unlikely to be virus-infected due to the file type. But they were quarantined, none were essential system files, and ZA said everything was OK.

    I ran SpinRite which assured me that there were no disk errors and the hard drive was in tiptop shape.

    Then, when I ran another scan to be sure, suddenly, in the middle of the antivirus scan, a BSOD (blue screen of death) and a reboot.

    Found instructions for a clean deinstall/reinstall, http://forums.zonealarm.org/zonelabs...ssage.id=24600
    and tried that. Then tried to do a reinstall, first using the file zasuiteSetup_en.exe to download a fresh copy, but when I tried to use that new file to install ZA SS afresh, I got an error: "Validation failed for C:\windows\system32\zonelabs/vsavpro.dll. Hmph. OK, restarted in Safe Mode/Command Prompt and deleted the offending file. Tried reinstalling, this time using my original zaSuiteSetup_70_462_000_en.exe, This time, installation stuck at "29 programs scanned" as it was performing an initial virus scan, and then another BSOD. Reinstalled again, and this time it locked up and when I restarted, got another BSOD and automatic reboot.

    Tried another clean uninstall, and this time, even went into the Program Files subdir and manually deleted all the leftover antivirus files (lots). And tried to reinstall again. During the reinstall, it got to "copying UD32.EXE 52%" (I think that was what it said) and then another BSODE. Rebooted and gave me nothing but a mouse cursor and desktop background, no icons. Started disabling processes with Task Manager, but then it locked up and required a power-off reboot.

    This time, used Task Manager to disabld DK something and True Vector something to get the laptop to finish booting, at which timee ZoneAlarm seemed to give standard startup dialog boxes (I declined the initial virus scan). There was an error message "Error1 Error while unpacking program, code C. Please report to author." Yeah, who's the author? What's the program? Hmph.

    Tried a reboot as recommended. It locked up while "Windows is Shutting Down" and required a power-off reboot. After reboot, a popup reminded me that my ZA antivirus might be out of date, and then the system slowed to a crawl as it finished loading my startup programs. Then: "Error. General extraction error Location ES1." [I hate error messages that don't give enough information, like what process generated the error... ] Kept trying to clear this error message (though, pressing an "OK" button seemed stupid when all was clearly _not_ OK) and then I got a PC-speaker beep and the system froze solid, couldn't even get Task Manager to come up. (Had simlar massive slowdowns once before when True Vector was unhappy. Ended up having to reimage the laptop.)

    Not happy. I'm also sick with a fever and chills (some viral syndrome) and this is making me feel even worse. Wanted to pay for premium phone support service, but it's not available on the weekends...

    The laptop is still trying to finish loading my startup programs. I'm going to give up and go to bed now.

    Anyway, if anyone out there has had similar experiences, and and can point out any previous posts that I missed that might be applicable, or any other way to get my laptop functioning again without scrubbing the hard drive with sandpaper, please let me know.

    Thanks.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: Multitudinous Blue Screens of Death

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..Please read the following ZoneAlarm Customer Support Link..http://www2.nohold.net/noHoldCust542...bsodcrash.htmlPlease post back with your Progress report..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite Beta version:7.0.462.000
    TrueVector version:7.0.462000
    Driver version:7.0.462000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:945968391Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200802.3415
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •