Results 1 to 10 of 10

Thread: Frozen Application Window

  1. #1
    tiredofthis Guest

    Default Frozen Application Window

    I recently purchased ZA ISS 2008 from a store, initially tried an upgrade install using the disc (I've used ZA for about 4 years), then have tried numerous clean installs, all with the same result. The ZA application window is sitting, unresponsive, on my desktop. In all other respects, it appears to be working just fine. It reports all systems active, and it has updated the virus and spam definitions automatically. When I couldn't get the store purchased copy to work, I downloaded the latest version, 7.0.462.000, and tried it with the same result from a clean install. I've also run some of the suggestions I found in this forum from GeorgeV and OldSod to be sure I've always completely removed my previous attempts.

    At one time I had Norton AV installed on this machine, but I went to the Norton site and downloaded their complete removal tool and ran it. I've also run CCleaner. I've run chkdsk and defrag as well. At this point, I'm not sure what else to try, but the processes (vsmon.exe and zlclient.exe) are basically consuming 50% of my CPU. The PC behaves normally after I do a complete uninstall and I've never had any sort of a problem with it. I'm stumped.

    Does anyone have any idea what I could try next? Any help you could provide would be appreciated. Thanks.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Frozen Application Window

    Hi!try a complete manual removal. I would double check you don't have any symantec services running.Run 'msconfig' and check under services or boot that you don't have any symantec left overs. Also search for 'symantec' and 'norton' your HD.First, please uninstall ZoneAlarm from your Start -> Programs ->
    ZoneAlarm menu if it is present.
    01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -> Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start >> Run >> and type regedit. Click on Help >> Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.27.) Re-download the latest installer again, here: www.zonealarm.com\zasuitedownload
    Cheers,Fax

    Message Edited by fax on 03-08-2008 07:12 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    tiredofthis Guest

    Default Re: Frozen Application Window

    Thanks for the reply, Fax. I can't find anything in msconfig that belongs to Symantec, and the only hits I get on a search for Norton or Symantec are to the removal tool executable (Norton Removal Tool.exe which I already ran) I still have on my hard drive.

    I've already done a complete manual uninstall at least 4 times according to the instructions here. Nothing seems to help. The application is still frozen. It did manage to dropp off my desktop, but the popup menu from the tray is still showing and the ZA window has iconified onto the task bar. The two executables are still consuming over 50% of my cpu.

    Got any other suggestions?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Frozen Application Window

    Hi!yes, try to boot your system only with ZA and MS standard programs and services. You may have something running that conflicts with the antivirus in ZASS.This way:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computerHow does it work?
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    If the above fails please contact ZA technical support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    tiredofthis Guest

    Default Re: Frozen Application Window

    Thanks again. I'll give your new suggestion a try and post a reply when I finish.

  6. #6
    tiredofthis Guest

    Default Re: Frozen Application Window

    Just an update. Thanks, Fax. I shut everything else off per your suggestion and the application appears to be working correctly. I was able to send the application window to the tray and restore it to the desktop without a problem. I tried a manual definitions update and am now running both scans. So it appears that I must have some conflict from some other application when I'm running normally.

    What is the best way to isolate which other application is causing the problem? As I've already mentioned, I had been running ZA for many years without any problems, even running it with NAV at the same time for a while. Never had this sort of a problem before. I really don't have any "NEW" applications that weren't running before I attempted this update, so I'm at a loss as what it could be.

    Is there any easier way than just selectively turning on applications and rebooting dozens of times to find the culprit? There is no other AV software on this machine. Any known issues with other applications that you're aware might cause this sort of problem?

    And once again, thanks for your help. I was running out of hair to pull out.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Frozen Application Window


    <BLOCKQUOTE><HR>tiredofthis wrote:
    Just an update. Thanks, Fax. I shut everything else off per your suggestion and the application appears to be working correctly. I was able to send the application window to the tray and restore it to the desktop without a problem. I tried a manual definitions update and am now running both scans. So it appears that I must have some conflict from some other application when I'm running normally.

    What is the best way to isolate which other application is causing the problem? As I've already mentioned, I had been running ZA for many years without any problems, even running it with NAV at the same time for a while. Never had this sort of a problem before. I really don't have any "NEW" applications that weren't running before I attempted this update, so I'm at a loss as what it could be.

    Is there any easier way than just selectively turning on applications and rebooting dozens of times to find the culprit? There is no other AV software on this machine. Any known issues with other applications that you're aware might cause this sort of problem?

    And once again, thanks for your help. I was running out of hair to pull out.
    <HR>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..1.) Do you have any Third Party Security Programs installed, like SpywareDoctor? that may be Conflicting with ZoneAlarm?There is a New Public BETA Test version of ZASS 7.1.467.000 available that has a Fix for SpywareDoctor 5.5<P class=headred1><B class=headred1><A id=version name=version target=_blank></A>[/B]Version currently in testing:

    ZoneAlarm Security Suite 7.0.467.000 <B class=headred2>(Beta Version for Windows 2000/XP only)[/B]

    <B class=headred1><A id=known name=known target=_blank></A>[/B]

    http://download.zonelabs.com/bin/free/beta/zabeta.html

    <B class=headred1><A id=fixed name=fixed target=_blank></A>Fixed Issues[/B]<UL><LI>Antivirus: Allow ZA to run in safe mode to AV scans (Safemode with Networking) <LI>Installer: Fixed gate against Spyware Doctor 5.5. <LI>Other: Fixes issue where the client would suddenly "forget" it's settings and ask over and over for a new network or program</LI>[/list]

    2.) Older version 5 and 6 of ZoneAlarm use CA (Computer &amp; Associates AV), All of ZASS Ver. 7.xx now include the moch better KAV AV from Kaspersky that does not Co-Exist with Symantec/norton..

    3.) I would shut down All Third party Security Programs and Reboot with just Windows and ZASS, then slowly start any other Anti-Spyware program one at a time to see which conflict with ZA..



    4.) - with Webroot SpySweeper, SpywareDoctor, CounterSpy, AVG guard, etc.- temporarily shut off the real time protective - shields, guards, watches, proactive protection, Ad-Watch, etc. Or just temporarily shut-down the software. [ Sometimes you will need to 'un-install' these security software, first before attempting ZA install {SpywareDoctor, SpySweeper } For some users they needed to un-install them first and then - able to install ZA. ] <HR></BLOCKQUOTE>

    5.) <LI>

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. [ SuperTip: if you have used any free trial/ pre-installedsecurity software &gt; please be sure to cancel your account - see/ click here &gt; http://www.pcworld.com/article/id,14...l?tk=nl_coxcol] http://forums.zonelabs.org/i/smilies...miley-wink.gif<HR>Just One, Not Two -- Never use two software firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel. <HR>Other Helpful Hints:<LI>http://forum.zonelabs.org/zonelabs/b...message.id=154</LI>

    Please post back with your Progress report..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite Beta version:7.0.467.000
    TrueVector version:7.0.467.000
    Driver version:7.0.467.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:946320774
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3445
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Frozen Application Window

    Hi!try to enable by group of three or four elements per boot. First start with the services then move to startup tab.ZASS 7 does not play nice with many security tools even if they are disabled.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    tiredofthis Guest

    Default Re: Frozen Application Window

    Thanks for the reply, GeorgeV. I used some of your suggestions earlier to do a complete uninstall. They were quite helpful.

    I don't currently have anything else running that is related to virus detection, spyware, ad blocking, etc. After following Fax's suggestion to turn everything else off using MSConfig and reboot, ZoneAlarm seems quite happy and is acting normally. I can send the application window to the tray and restore it in the normal fashion and the 2 processes (zlclient.exe and vsmon.exe) are no longer consuming my cpu.

    I ran a complete scan and am now planning to selectively turn certain services back on and reboot to see if I can figure out which one is conflicting with ZA. As I mentioned earlier, I didn't have this problem prior to the upgrade and everything was playing nicely in the sandbox, so I'm still somewhat at a loss as to what could be causing this all of a sudden. I've installed nothing new, other than ZA in quite some time.

    Do you have any additional suggestions or know of any potential 3rd party software (other than the usual suspects above) that might be causing the problem?

    Here is my config:
    ZoneAlarm Security Suite Beta version:7.0.462.000
    TrueVector version:7.0.462.000
    Driver version:7.0.462.000
    Anti-virus engine version:3, DAT file version 946380334
    Anti-spyware engine version:5.0.189.0, DAT file version:01.200803.3445
    AntiSpam version:5.0.6.8903

  10. #10
    tiredofthis Guest

    Default Re: Frozen Application Window

    I will try exactly what you suggest. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •