Results 1 to 3 of 3

Thread: ZA troubles "system error"

  1. #1
    lyonnais Guest

    Default ZA troubles "system error"


    Hi everybody,
    I've been experiencing big troubles with my ZA configuration for some many months.Every 2 ou 3 days, everything gets frozen with the message "system error please rebbot".The only way to fix it is to :- make a clean uninstall (zauninst /clean /rmlicense)- delete some directories (Zone* and Internet Logs)- perform a new installation- all of this needing 3 reboots of the computer .. and some time
    I'm getting really upset X-(
    by those troubles ! When other people want to use this computer, they sometimes get stuck and have to wait I 'm back home to fix those troubles so they can use the computer ...I am considering to get another security suite ...
    Do other people have such troubles ? (I have XP Home Edition configuration)
    Thanks a lot.





    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZA troubles "system error"

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..A.) It sounds like your ZA Database may be corrupted

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after Rebooting the Computer.

    ----------------------------------------------------------------------------------
    If that does not fix the problem,

    B.) There is a Brand New Release of Zone Alarm Security Suiteavailable at http://download.zonealarm.com/bin/fr...seHistory.html

    <TABLE cellSpacing=2 cellPadding=2 width=810 border=0><TBODY><TR><TD class=body width=802><P class=headblack2><A id=7.0.470.000 name=7.0.470.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.470.000

    Note: these notes also apply to ZoneAlarm Pro, ZoneAlarm AntiVirus and ZoneAlarm (free firewall) when applicable. For example, improvements to anti-spyware do not apply to our AntiVirus product, but do apply to Suite and Pro that both include anti-spyware features.<UL class=body><LI>Usability improvements: <UL class=body><LI>Fixed the issue where in some cases the client would lose settings, causing user to respond to alerts that otherwise would not appear <LI>Prevent unnecessary error dialog to be displayed for non-Admin users <LI>Client can now be started in safe mode (with networking only) for antivirus scan and removal </LI>[/list]<LI>Compatibility improvements: <UL class=body><LI>Enable content filtering and privacy when ForceField is active <LI>Fixed the Spy Doctor Gate to only gate for 5.0 and earlier <LI>Free ZoneAlarm firewall and ZoneAlarm Pro can now co-exist with Kaspersky AV </LI>[/list]<LI>Various other stability and performance improvements </LI>[/list]</TD></TR></TBODY></TABLE>

    After Downloading the New Update save it on your hard drive,

    and Before installing the New Update,

    Properly shut down the Old ZASS.. go into ZA Menu Overview/Preferences and Uncheck "Load ZASS on startup" and Reboot the computer

    then Click on the New ZASS file and follow the default setting and select ASuto Learn Option and turn on Anti-Virus, when asked what Network Zone to use Check Trusted Zone..

    as a ZASS User You can Contact ZA Tech Support Directly for Free at www.zonealarm.com/tsform



    Good Luck, and Post back with your Progress..



    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000

    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:947284391
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3535
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    naivemelody Guest

    Default Re: ZA troubles "system error"


    lyonnais, other considertaions: Tips: For first time users of ZoneAlarm - http://forums.zonelabs.org/i/smilies...ley-tongue.gif http://forums.zonelabs.org/i/smilies...ley-tongue.gif[*][*]

    1- have you properly un-installed any previous firewall and anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154
    . Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. [ SuperTip: if you have used any free trial/ pre-installed
    security software &gt; please be sure to cancel your account -
    see/ click here &gt; http://www.pcworld.com/article/id,14...l?tk=nl_coxcol
    ]http://forums.zonelabs.org/i/smilies...miley-wink.gif
    If you had Norton or McAfee - please use the Removal Tool; the Add/ Remove process is not good enough, see link ^ 154.<hr>Just One, Not Two -- Never use two software firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<hr>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<hr>- with Webroot SpySweeper, SpywareDoctor, CounterSpy, AVG guard, Windows Defender, etc.
    - other security software can also be problematic, please list your current security software, especially if it has 'integrated anti-virus.'<hr>Next time you re-install ZA - please look thru this &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645
    and follow the guidelines and tips.<ul>[/list][/list]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •