Page 1 of 4 1234 LastLast
Results 1 to 10 of 34

Thread: System Lockup

  1. #1
    aquamankb Guest

    Default System Lockup

    I upgraded
    from version 70_462_000 which ran fine to version 70_470_000 and my entire system locked up after the restart,
    The only way I could
    get the system to work other than in short spurts was to turn off the ZA. I reverted back to 70_462_000 and everything is fine again. I use no other AV or firewall.
    Win XP
    MediaAMD Turion 64

    Operating System:Windows XP Pro x64
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup


    <BLOCKQUOTE><HR>aquamankb wrote:
    I upgraded from version 70_462_000 which ran fine to version 70_470_000 and my entire system locked up after the restart, The only way I could get the system to work other than in short spurts was to turn off the ZA. I reverted back to 70_462_000 and everything is fine again. I use no other AV or firewall.Win XP MediaAMD Turion 64

    Operating System:Windows XP Pro x64
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Here's a Clue.. Operating System:Windows XP Pro x64
    Here are two Moderator Forum Message.. that deal with 64-Bit OS support..http://forum.zonelabs.org/zonelabs/b...ssage.id=40072http://forum.zonelabs.org/zonelabs/b...ssage.id=72849ZoneAlarm is designed to operate on 32-Bit Windows OS not 64-Bit OS..64-Bit CPU running 32-Bit OS is OK for Zone Alarm..---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:947487051
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3555
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.248.000
    TrueVector version:7.1.248.000
    Driver version:7.1.248.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3555
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dbmcelvein Guest

    Default Re: System Lockup

    Hello,
    I just downloaded Security Suite 7.0.470.000 and have run into the same situation.
    I have a Windows XP Pro and am curious as to what the problem is.
    Dbm

  4. #4
    fordjs Guest

    Default Re: System Lockup

    I upgraded tonight and my system has slowed to a crawl. XP Home, SP2. It worked fine on version .462. How do I revert back to .462?

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup


    <BLOCKQUOTE><HR>FordJS wrote:
    I upgraded tonight and my system has slowed to a crawl. XP Home, SP2. It worked fine on version .462. How do I revert back to .462?
    <HR></BLOCKQUOTE>What Flavor of ZA .462? Free, ZAAV, ZAAS, ZASS?It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..

    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:947487051
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3555
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    fordjs Guest

    Default Re: System Lockup

    I bought ZASS and installed in Feb 2008, ver .3xx. Then downloaded .462 upgrade in late Feb. 2008. Tonight downloaded .470 upgrade, and it takes minutes to move from one tab to another in the ZASS control screen. I turned it off (that took 5 minutes to happen), so I could use the computer (turned my OS firewall on and am not downloading e-mail till I get this resolved).

    Did not do any &quot;off the usual tricks&quot; that some users have referred to. ZASS is configured to load at startup. Thanks for any suggestions on what might be hanging it up, or I'll return to .462.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup

    Thanks for the Feedback..If you want to go back to ZASS .462..here is the proceedure..1.) download ZASS 7.0.462.000 from here.. http://download.zonealarm.com/bin/fr...seHistory.html2.) Try a clean unistall of the program then reinstall the program.....

    3.) Download a Current Copy of Zone Alarm Security Suite from
    ZA website in the release history section.

    http://download.zonealarm.com/bin/fr...seHistory.html


    4.) Go into ZA Overview/Preferences and Un-Check "Load Zone Alarm on Startup"
    5.) Reboot Computer to Remove Zone Alarm drivers from Memory..
    6.) Temporarily shut down any other AV/AS Security programs that May Conflict with ZA Install

    7..) Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe"
    Change it to:
    "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say "Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    - Reboot

    Now Start again in the Safe mode (F8) and delete these files in the Windows Directory:

    WINDOWS\ Internet Logs

    Program Files\Zone Labs

    WINDOWS\system32\ Zonelabs

    Now Reboot

    Using something like this Freeware CCleaner &lt;--- http://www.majorgeeks.com/CCleaner_S...bar_d4191.html, will help do the cleanup as well as both the Hard drive and Registry .

    Now Re-install the ZASS 462program and Accept the defult setting, a Use Clean Install, not Upgrade.., Allow Auto-Learn Mode and Select Trusted Zone not Internet zone..Please post back with your Progress report..Good Luck..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:947487051
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3555
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    carolanderson Guest

    Default Re: System Lockup

    Thanks for this info.
    I too, upgraded to 7.0.47 this evening and found that the scanningprocess(es?).exe file clogged up the machine for a long time.
    Have used CCleaner to uninstall and will reinstall 7.0.462.
    Running
    Zone Alarm Security Suite
    7.0 on a XP Pro SP2, have had it for over a year without any serious problems.
    Something is wrong with this upgrade, and I'd like to know what it is if ZA ever figures it out.


  9. #9
    woodywoods Guest

    Default Re: System Lockup

    I upgraded my ZASS from 7.0.462.000 to 7.0.470.000 this morning and encountered the scanningprocess.exe was using 50% of my 2Gb memory.
    Although I was able to use my machine, the cooling fan going at max chat did annoy me, so I uninstalled and reverted back to v. 462.
    All OK now.
    Windows XP Home3.4GHz Pentium 42Gb RAM

  10. #10
    ozbluenose Guest

    Default Re: System Lockup

    Yes, I've got exactly the same problem on my XP Pro SP2 system. I've been waiting for over 35 minutes so far to get any work out of my PC. The task manager shows scanningprocess.exe using up 99% of my CPU (HP 1.6 Pentium notebook) for most of this time with only fleeting drops in CPU usage before hogging it again.

    I know writing software is a complex business, but I am desperate for my PC at the moment to work and I feel that if Zonealarm can't work it out with their upgrades for commom configurations then I'm left to wonder whether it's just a 'Mickey Mouse' organisation. Truly, it's not good enough. Following an earlier thread (thanks GeorgeV), I'm probably going to waste a lot more time and then what do I do later when Zonealarm nags me for the upgrade? I've got two licences with over six months left (writing from my partner's computer as mine continues to freak out) and I'm probably going to have to spend more money on another solution seeking better reliability.

    Unimpressed.
    Daren.

    Message Edited by ozbluenose on 03-26-2008 07:54 PM

    Message Edited by ozbluenose on 03-26-2008 07:55 PM

    Message Edited by ozbluenose on 03-26-2008 07:55 PM

    Message Edited by ozbluenose on 03-26-2008 07:58 PM

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •