Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: System Lockup

  1. #21
    monsterwolfgang Guest

    Default Re: System Lockup

    I tried the control/shift, right click on the ZA and reset rather than the clean install and it worked.

  2. #22
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup


    <BLOCKQUOTE><HR>monsterwolfgang wrote:
    I tried the control/shift, right click on the ZA and reset rather than the clean install and it worked.
    <HR></BLOCKQUOTE>Thank you for your Feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #23
    ozbluenose Guest

    Default Re: System Lockup

    Hello everyone.

    I thought I'd let you know (subsequent to my earlier frustrated posting) that Zonealarm on my system appears to have corrected itself after taking about 45 minutes of heavy CPU activity with scanningprocess.exe.

    A day has passed since then with several restarts and everything has been normal.

    Regards and thanks everyone.
    Daren.

  4. #24
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup


    <BLOCKQUOTE><HR>ozbluenose wrote:
    Hello everyone.

    I thought I'd let you know (subsequent to my earlier frustrated posting) that Zonealarm on my system appears to have corrected itself after taking about 45 minutes of heavy CPU activity with scanningprocess.exe.

    A day has passed since then with several restarts and everything has been normal.

    Regards and thanks everyone.
    Daren.
    <HR></BLOCKQUOTE>Thank you for your possitive Feedback..http://s118.photobucket.com/albums/o...th_1way2go.gif http://s118.photobucket.com/albums/o.../th_1yahoo.gif
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #25
    themisn Guest

    Default Re: System Lockup

    Ditto. i did the reset as well, and there has been a BIG difference. I highly recommend people do that before they go uninstalling and reinstalling.

  6. #26
    themisn Guest

    Default Re: System Lockup

    I take it back now. ScanningProcess.exe is now taking up over 300k in resources. Not quite as bad as before the reset, but still enough to bog things down a bit. There is no scan being down right now.

  7. #27
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup


    <BLOCKQUOTE><HR>ThemisN wrote:
    I take it back now. ScanningProcess.exe is now taking up over 300k in resources. Not quite as bad as before the reset, but still enough to bog things down a bit. There is no scan being down right now.
    <HR></BLOCKQUOTE>The Precentage of CPU usage it the thing to monitor on what is using up Processing Resources..Here is one ome thing to check..1.) ZA Main Menu Anto-Virus/Anti-spyware /Click on Advanced Options, Click Scan option , Set Scaning priority to "High"Check Skip Object is greater than 8 Mb..2.) the nature of Updates and Progress is that they all Grow in Size as Bug Fixes are added and New features are added..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:947678952Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3585
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #28
    themisn Guest

    Default Re: System Lockup

    Priority was set to medium.
    THe other setting was correct.
    I noticed now that the RAM usage is up to 500k between my last post and now.
    Even if I shut down zone alarm entirely, it still uses up the 500k.
    At this rate, it will be back to using the 1.3 GB it was using in the beginning by tomorrow.

  9. #29
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: System Lockup


    <BLOCKQUOTE><HR>ThemisN wrote:
    Priority was set to medium. THe other setting was correct.I noticed now that the RAM usage is up to 500k between my last post and now. Even if I shut down zone alarm entirely, it still uses up the 500k. At this rate, it will be back to using the 1.3 GB it was using in the beginning by tomorrow.
    <HR></BLOCKQUOTE>sorry but I am out of suggestions... I have seen that other users have no issue with the scanning time.
    See for example here: http://forum.zonelabs.org/zonelabs/b...ssage.id=27820

    So, if nothing else is changed in your system I cannot really understand this difference.

    Last test you could try is to boot your system with only ZA and standard MS programs/services and see if you still have long scanning times. If not, there is something conflicting with ZA.

    This way:
    1.) Click Start -&gt; Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.


    If you still have long scanning times than I have no other suggestion than trying with ZA technical support directly Free service to users with a License Key and see if they have any better idea: www.zonealarm.com/tsformPlease keep us posted on your progress report..Thanks--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:947678952
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3585
    AntiSpam version:5.0.6.8903

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #30
    themisn Guest

    Default Re: System Lockup

    Who said anything about scanning time?
    I am complaining about resources the program is using when it's doing nothing!
    Now if you are saying that it's actually scanning even when it isnt doing a virusscan or a spyware scan, then that's a different story.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •