Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Updated This AM and everything went wrong.

  1. #1
    alotabeans Guest

    Default Updated This AM and everything went wrong.

    I was prompted to update my zone alarm this morning and everything has gone bad on my computer.
    I updated to the 70 470 000 update.
    Some of the problems i am experiencing are slow computer process.
    It is taking close to 1 min to 3 min for an application to actually start.
    I can not access the internet anymore either.
    I was having no problems prior to this upgrade.
    I have read on here where the update went wrong and the process to delete the entire program and files and start fresh.
    Is this still the recommended way to solve this problem?
    I am currently running windows XP SP2
    This program is great and I really want to still use this program.

    Thank you for any help.
    If possible could i print the directions off the internet and use them to do this entire process?
    Jesse

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updated This AM and everything went wrong.

    You wrote: I have read on here where the update went wrong and the process to delete the entire program and files and start fresh. Is this still the recommended way to solve this problem?

    Hi!
    Yes, your settings become corrupted during the upgrade process (or they were already before)
    Before removing everything and start with a fresh install try to reset your ZA settings and see if this help.

    This way:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    ...and do NOT restore any previous backups of the ZA settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    alotabeans Guest

    Default Re: Updated This AM and everything went wrong.

    Fax ,
    Thank you for the speedy response and a possible fix.
    Like i said before i don't have any internet access at home after i did this upgrade so i want to have all of the info prior to going home from work.
    If this does not work will i use the list to completely uninstll the program as you stated in the _70_470_000_en WHAT HAPPENED post.
    Once again thank you for the reponse.Jesse

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updated This AM and everything went wrong.

    You're welcome!
    Please post back to report what fixed the problem...

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    gmckay Guest

    Default Re: Updated This AM and everything went wrong.



    Fax...




    First of all, that was Awesome of you to put out a Fix to help us out; I cannot ever remember a ZA update that has ever gone wrong. In either case, has the problem been addressed, has ZA put out and corrected updated, I have a couple of boxes that need to be updated and I really don t want to go back and do the "Full Monty" Fix that was laid out in the other post


    ThanksGary

  6. #6
    gmckay Guest

    Default Re: Updated This AM and everything went wrong.

    Oops, I meant, has ZA put out a Correct set of files, sorry Fat Fingers
    Gary

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Updated This AM and everything went wrong.

    Hi!well, I can speak for myself. Updated it without any problem.Do not use the forum to assess if the update is good or not. Users post here when they have problems and not when everything works well :8}And to avoid any problem just do the following:- Download the installer- On your current ZA, Uncheck "Load ZA... at startup" (under ZA Overview --> Preferences tab)- Reboot your PC- Install the new update (upgrade or clean install)Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    alotabeans Guest

    Default Re: Updated This AM and everything went wrong.

    Well could not reset the 70_400_00 update so went back to the 70_362_00 and everything is back to normal. Had to delete everything out of safe mode. This was the only way to get the uninstaller to work.I am going to update the antivirus and spyware defs. Thanks for the help fax. Any time frame for when the new one will be able to be updated or should i just stick with the one that is working for me.

    Thanks again fax
    Jesse

  9. #9
    rikashb Guest

    Default Re: Updated This AM and everything went wrong.

    Hi
    I am running a 1.8M with 1 gig Ram. XP sp2.
    spybot
    Was running the previous version of ZA and then tried to load the latest one.
    It hung while initialising.
    Then refused to uninstall, repair or install.
    Gets to 3% of install and freezes.
    I attempted to remove all the files manually but oviously missed some in the internet log - these are now not deleteable for soem reason.
    Anyway
    not going anywhere with this ZA install.
    Even the old version wont re-install.
    Have had to temporarily activate the Windows firewall.
    Please assist.

  10. #10
    flyinghigh Guest

    Default Re: Updated This AM and everything went wrong.

    My installation took place without any problems. The one thing I noticed is that my computer slowed to a crawl when I tried to open IE or anything else. I followed the reset instructions, rebooted and reconfigured everything--to include my wireless network connection and everything went back to normal. I'll report back if anything changes.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •