Results 1 to 3 of 3

Thread: ZA Security Suite 70_470_000_en Update Problem

  1. #1
    sabster Guest

    Default ZA Security Suite 70_470_000_en Update Problem

    Hi,
    I received an automatic update for version 70_470_000_en but am receiving the following message -
    'Setup is unable to log into the TrueVector service.
    Install cannot continue without logging into the True Vector Service.
    Please use the service manager to shut down the TrueVector service and then restart the installer program.'
    Can anyone advise me on what I need to do to rectify this problem.
    Cheers

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    missy Guest

    Default Re: ZA Security Suite 70_470_000_en Update Problem

    Sabster,


    I had the exact problem as you. If you scroll down to find the Moderator reply regarding this problem, you should be fine.

    I followed the instructions and was able to get back Zone Alarm.


    Good luck (& thank you, Moderator!)

  3. #3
    sabster Guest

    Default Re: ZA Security Suite 70_470_000_en Update Problem

    Hi Missy,
    Thanks for your help.
    Everything went ok until I tried to re-install the latest version.
    The message I am getting now is - 'You do not have access to make the required system configuration modifications.
    Please rerun this installation from an administrators account'.
    My account is an administrators account.
    In fact all the accounts on the computer are, so I can't understand why it would be saying this.
    Can anyone help with this new problem?
    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •