Results 1 to 6 of 6

Thread: ZA Pro 70_470 problem

  1. #1
    bugbear Guest

    Default ZA Pro 70_470 problem

    Hi Guys,
    Like a few other people here, I upgraded to 70_470 and immediately had problems with ZA freezing on startup. I've read some of the solutions on this forum &
    I uninstalled everything (including registry entries, prefetch, temp etc), and reinstalled three times, once with a fresh install (not upgrade). Same problem.
    So I installed the earlier version (462) and had the same problem - freezing on startup.
    At the minute I'm running without a firewall which is a bit worrying - any advice?
    Thanks

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,588

    Default Re: ZA Pro 70_470 problem

    Did you do the uninstall per the instructions we have here, or did you just search the files and registry entries?
    My homes are [url=http://spywarehammer.com/simplemachinesforum/index.php][b][color=#000099]SpywareHammer.com[/color][/b][/url] and [url=http://zonealarm.donhoover.net/index.html][b][color=#000099]DonHoover.net[/color][/b][/url] and [url=http://www.bleepingcomputer.com/][b][color=#000099]BleepingComputer.com[/color][/b][/url]

    [img]http://www.donhoover.net/MVP_small.png[/img]
    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    bugbear Guest

    Default Re: ZA Pro 70_470 problem

    Yeah, I followed the instructions and deleted everything in safe mode - everything went smoothly with the uninstall (the only file I didn't have on the system was vsdata95.vxd).I tried again today, and downloaded a new version of 70.740. The install seems to go OK, but on restart ZA freezes on screen.
    As I've said, going back a version or two doesn't help - it's as if a corrupt file is left behind after uninstall and its messing up whatever version I install. It seems like that anyway, but I'm certainly no expert!

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,588

    Default Re: ZA Pro 70_470 problem

    Try doing a clean install from safe mode. This sometimes will fix the odd problems that crop up like this. To be honest, your problem doesn't make any sense. I can't think of what is being left behind.
    My homes are [url=http://spywarehammer.com/simplemachinesforum/index.php][b][color=#000099]SpywareHammer.com[/color][/b][/url] and [url=http://zonealarm.donhoover.net/index.html][b][color=#000099]DonHoover.net[/color][/b][/url] and [url=http://www.bleepingcomputer.com/][b][color=#000099]BleepingComputer.com[/color][/b][/url]

    [img]http://www.donhoover.net/MVP_small.png[/img]
    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  5. #5
    bugbear Guest

    Default Re: ZA Pro 70_470 problem

    Yeah, it's a strange one alright. I've also noticed that since I took ZAPro off the system completely, Internet Explorer 7 & Outlook Express launch much quicker - they had been very sluggish for a while....
    As I've said, I tried downloading a clean version, but no luck. Pity - I've used Zone Alarm Pro for a few years, and up to now I was perfectly happy with it, to the point of recommending it to everyone...
    Thanks for the replies Hoov

  6. #6
    amart Guest

    Default Re: ZA Pro 70_470 problem

    I had similar problems, from the last update. Today I reinstalled totally zonealarm suite 70_470, but when installation program requested I chose "clean" installation. It is working fine again. I hope this could be useful for your problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •