Results 1 to 2 of 2

Thread: Can't Even Start ZA after latest "upgrade"

  1. #1
    wranglerred Guest

    Default Can't Even Start ZA after latest "upgrade"

    Installed the latest "upgrade" and now I cannot even get ZA to start.
    Do not want to do an uninstall, yet, because I will lose all my settings.i see that there are major problems with this latest "upgrade". Is ZA working on it?No, I cannot tell you what version I am using since I cannot access the ZA control panel.AM PAID user.
    Mark


    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Can't Even Start ZA after latest "upgrade"


    <BLOCKQUOTE><HR>wranglerred wrote:
    AM PAID user.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>Hi!if you are a piad user please contact ZA technical support directly.Its free for paying customers.Here: www.zonelabs.com/tsformIf you have a back of your settings than you can remove ZA safely and reinstall.If not, please remember next time to backup them.Cheers,Fax


    Message Edited by fax on 03-30-2008 07:54 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •