Results 1 to 4 of 4

Thread: Installing Zone alarm causes computer to restart

  1. #1
    simonbird Guest

    Default Installing Zone alarm causes computer to restart

    I have been using Zone Alarm for many years
    with out any major problems however i have just got another PC from a friend and have tried to install both the ZA Internet Security Suite free trial and the basic Free firewall onto the computer but both continue to fail with the same problem. The operating system is WIndows XP SP2


    At first
    the installation was canceled because it detected SpyDoctor was installed.
    I
    unistalled SpyDoctor (Perhaps not fully) as
    the subscription had expired anyway.
    I then tried to install
    Zone Alarm
    Firewall and every time it
    freezes at 53% on the file
    "Instldrivers/X32/Klif.cat" .
    After several minutes a window pops up sayin something like
    NT / Authority System -
    System32/services.exe
    and the computer must restart, it then automatically restarts after 60 seconds. After the computer has restarted i connect to the internet but i am unable to view any website. (using different browsers (IE / FF). The only way i have been able to solve the problem is using System Restore to before installing Zone alarm. Everything then works fine again but im left with no Zone ALarm Firewall which i really want running on my pc.
    I have done some google searches but the only issue that sounded identical to mine says something about "turning off SpySweeper before installing"
    . I do not think i have this program installed on my pc and i have done a search for it but found nothing.

    Any help or suggestions would be most welcome, thanks.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm (Free)

  2. #2
    prof_fate Guest

    Default Re: Installing Zone alarm causes computer to restart


    <blockquote><hr>SimonBird wrote:
    I have been using Zone Alarm for many years
    with out any major problems however i have just got another PC from a friend and have tried to install both the ZA Internet Security Suite free trial and the basic Free firewall onto the computer but both continue to fail with the same problem. The operating system is WIndows XP SP2


    At first
    the installation was canceled because it detected SpyDoctor was installed.
    I
    unistalled SpyDoctor (Perhaps not fully) as
    the subscription had expired anyway.
    I then tried to install
    Zone Alarm
    Firewall and every time it
    freezes at 53% on the file
    &quot;Instldrivers/X32/Klif.cat&quot; .
    After several minutes a window pops up sayin something like
    NT / Authority System -
    System32/services.exe
    and the computer must restart, it then automatically restarts after 60 seconds. After the computer has restarted i connect to the internet but i am unable to view any website. (using different browsers (IE / FF). The only way i have been able to solve the problem is using System Restore to before installing Zone alarm. Everything then works fine again but im left with no Zone ALarm Firewall which i really want running on my pc.
    I have done some google searches but the only issue that sounded identical to mine says something about &quot;turning off SpySweeper before installing&quot;
    . I do not think i have this program installed on my pc and i have done a search for it but found nothing.

    Any help or suggestions would be most welcome, thanks.

    Operating System:
    Windows XP Home Edition
    Software Version:

    Product Name:
    ZoneAlarm (Free)

    <hr></blockquote>1.) This may come as a surprise, But both the ZASS and ZAFree Installer for winXP are basically the same file in Size and Install Modules, the only difference is
    the Free ask you if you would like a 15 day Free trial of the security Suite, if you decline the Offer, those modules still get installed but not Activated, and may Conflict with any third party Security utilities you have installed,
    2.) If that New computer ever had Symantec / Norton, or McAfee files installed that were not Un-installed with the Proper Removal Tools, they both can leave remnants behind that can conflict with the ZA install..
    Please follow the Good Advice from Guru Fax in this Forum Link..
    http://forum.zonelabs.org/zonelabs/b...ssage.id=72579
    Please post back with your progress report..
    ---------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948000224
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3595
    AntiSpam version:5.0.6.8903

  3. #3
    simonbird Guest

    Default Re: Installing Zone alarm causes computer to restart

    Thankyou for the link, i have gone through it and carried out each of the things included on that list but i still face the same problem. Doing all of those things on that page did not remove the Local Settings/Temps/040108214734 folder that contained the X32/Klif.cat file the ZA install freezes on each time. So i manually deleted all of the files in the TEMP folder but that still did not resolve the problem. I also
    looked up methods to totally remove possible
    files left from programs such as Spyware Doctor and Norton and followed the instructions including deleting things on Regedit but nothing
    I have now used the system restore feature more than a dozen times and if it was not for that feature my computer would be seriously messed up and unable to connect to the internet. I am close to giving up on downloading Zonealarm because im worried about the long term damage this is doing. If this problem is due to certain files from other anti-virus
    programs
    being left on
    the computer after uninstallation i still do not understand how
    a possible conflict could cause such a
    serious outcome.
    Any other suggestions on how to fix this problem apart from reinstalling Windows XP entirely because thats all i can think of?

  4. #4
    prof_fate Guest

    Default Re: Installing Zone alarm causes computer to restart


    <blockquote><hr>SimonBird wrote:
    Thankyou for the link, i have gone through it and carried out each of the things included on that list but i still face the same problem. Doing all of those things on that page did not remove the Local Settings/Temps/040108214734 folder that contained the X32/Klif.cat file the ZA install freezes on each time. So i manually deleted all of the files in the TEMP folder but that still did not resolve the problem. I also
    looked up methods to totally remove possible
    files left from programs such as Spyware Doctor and Norton and followed the instructions including deleting things on Regedit but nothing
    I have now used the system restore feature more than a dozen times and if it was not for that feature my computer would be seriously messed up and unable to connect to the internet. I am close to giving up on downloading Zonealarm because im worried about the long term damage this is doing. If this problem is due to certain files from other anti-virus
    programs
    being left on
    the computer after uninstallation i still do not understand how
    a possible conflict could cause such a
    serious outcome.
    Any other suggestions on how to fix this problem apart from reinstalling Windows XP entirely because thats all i can think of?
    <hr></blockquote>Thank you for your Feedback..
    For some Users that can not Install ZAFree normally,
    try Installing ZAFree in &quot;SAFE Mode"Rebooting the Computer and Tap the &quot;F8", untill the Safe Mode Screen displays and Slect Safe mode with Network..then when the desktop is loaded try installing ZAFree.. and accept the Default settings and Choose Trusted Zone, not the Internet Zone..
    Good Luck..
    I would Refer you to ZoneAlarm Tech support Free Email link, but that's not available to Users of the ZAFree version..
    Here is two Excelent Forum links by Guru GeorgeV that may help..
    1.)
    http://forum.zonelabs.org/zonelabs/b....id=35872#M154
    2.)
    http://forum.zonelabs.org/zonelabs/b...message.id=159
    3.) after you get ZAFree Installed..

    http://forum.zonelabs.org/zonelabs/b...message.id=145
    Please keep us posted on your progress report..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •