Results 1 to 5 of 5

Thread: ZA Pro 7.0.470.000 blocks Kasperksy install

  1. #1
    colinwhi Guest

    Default ZA Pro 7.0.470.000 blocks Kasperksy install

    Hi,
    I am using ZA Pro 7.0.470.000, that is the firewall without ZA Antivirus, on windows XP SP2. This version of ZA blocks my attempt to install Kasperksy Antivirus 7.0.1.325. Now my understanding of this is that ZA is using KA's Antivirus engine,
    even in a ZA product that is not using this engine ZA is still causing a conflict.
    I see no reason why the ZA firewall should block the KA Antivirus implementation, I could understand there being a problem if the ZA product I am using had active Antivirus built in. That would mean trying to run two Antivirus solutions at the same time, I would expect a conflict. In my case I am running two separate solutions that should not conflict.
    I have seen similar posts on the forum but have not seen a response that indicates if this problem is going to be fixed, either by Kasperksy or ZoneAlarm.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,640

    Default Re: ZA Pro 7.0.470.000 blocks Kasperksy install

    Hi!see here:http://forum.zonealarm.com/zonelabs/...ssage.id=28003This user is running ZA and KAV without problems... Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    colinwhi Guest

    Default Re: ZA Pro 7.0.470.000 blocks Kasperksy install

    Hi Fax,
    Thanks for the response. The thread that you directed me to is of use.
    However the
    particular comment in that thread merely confirms what I already know. I also have KAV and ZA co-existing. However to get to that state took more work that it should have done. I do not believe that to install, or indeed update, KAV I should have to uninstall ZA. The two should be distinct and separate, one performing the role of Antivirus and the other acting as a Firewall.
    I would still like to know if someone is going to fix this problem?
    Regards,
    Colin.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,640

    Default Re: ZA Pro 7.0.470.000 blocks Kasperksy install

    Hi!as far as I know KAV will refuse to install if it detects ZA on the system.While ZA does not complaint if it is installed over KAV.So, I have no idea if Kaspersky will change this and allow KAV to install even if ZA is installed.Probably it would be better to ask to Kaspersky technical support directly given that ZAlabs (in the latest build) have already made ZA compatible with KAV.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,809

    Default Re: ZA Pro 7.0.470.000 blocks Kasperksy install


    <BLOCKQUOTE><HR>colinwhi wrote:
    Hi Fax,Thanks for the response. The thread that you directed me to is of use.However theparticular comment in that thread merely confirms what I already know. I also have KAV and ZA co-existing. However to get to that state took more work that it should have done. I do not believe that to install, or indeed update, KAV I should have to uninstall ZA. The two should be distinct and separate, one performing the role of Antivirus and the other acting as a Firewall.I would still like to know if someone is going to fix this problem?Regards,Colin.
    <HR></BLOCKQUOTE>I agree with Guru Fax, You will need to contact Kaspersky Tech Support..Here is the Infor on the ZAPro Compatibility with KAV--------------------------------------------------------<P class=headblack2>ZoneAlarm Pro version 7.0.470.000

    Note: these notes also apply to ZoneAlarm Pro, ZoneAlarm AntiVirus and ZoneAlarm (free firewall) when applicable. For example, improvements to anti-spyware do not apply to our AntiVirus product, but do apply to Suite and Pro that both include anti-spyware features.<UL class=body><LI>Usability improvements: <UL class=body><LI>Fixed the issue where in some cases the client would lose settings, causing user to respond to alerts that otherwise would not appear <LI>Prevent unnecessary error dialog to be displayed for non-Admin users <LI>Client can now be started in safe mode (with networking only) for antivirus scan and removal </LI>[/list]<LI>Compatibility improvements: <UL class=body><LI>Enable content filtering and privacy when ForceField is active <LI>Fixed the Spy Doctor Gate to only gate for 5.0 and earlier <LI>Free ZoneAlarm firewall and ZoneAlarm Pro can now co-exist with Kaspersky AV </LI>[/list]<LI>Various other stability and performance improvements
    </LI>[/list]--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948289132
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3635
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 04-06-2008 09:31 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •