Results 1 to 4 of 4

Thread: XP Failed After ZASS Upgrade

  1. #1
    joesockpuppet Guest

    Default XP Failed After ZASS Upgrade

    Before anyone jumps, my WinXP is dead, so I don't have any access to the full details of the version levels.

    Had bought new Dell Vostro200 PC & ZAPro back in Sept 07 and it installed OK. On installation it did do an upgrade successfully with little assistance from me, after any MS XP-SP2 updates completed. Fast forward to Thursday evening 4/3, and a notification that ZA issued an upgrade. (I had it set to notify when ready to update.) I closed out anything I had running, and kicked off the update.

    Little window shows progress, then halts with the message "Error 5300 ( not certain of code # ) VSMON failed to stop. Install cannot continue without logging into the TrueVector service. Please use the service manager to shut down the TrueVector service and then restart the installer program." (or verbiage similar)

    Went into Services, and found vsmon in list with no notation of start or stop. Right-click only allowed Start, which didn't work.

    Did reboot/retry -- no difference.
    Did Power cycle -- no difference.

    Went into Start/Programs to find and deinstall ZA, but there is no ZA entry. Did Start/Explore/Programs and found most of ZA still on tree, but no uninstall exec.

    Decided to reverse my system back to my Last Restore Point of March 30 -- and ended up with a BLACK SCREEN after initial bios and at WinXP start.

    Worked with Dell Support for recovery, but no joy. Looks as if I'll need a full format/reinstall to get WinXP back. I'm getting another HD to load, then try to recover the data off the original, as some of my backups were two weeks behind. Not certain at this point if I will reinstall ZAPro.

    Doubt if anyones got any help, but for info, I'm live on the Vostro now using Kubuntu Linux from one of their live CDs with no problems, so I know that the base system is good.

    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,837

    Default Re: XP Failed After ZASS Upgrade

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..Sorry that you had a problem Upgrading to the New ZASS Upgrade..1.) do you have an Image Backup of your whole Comouter on CD/DVD or External Hard drive.. this would have come in handy in Restoring your Computer back to a Bootable working status with out a lot of hassle..2.) the TrueVector problem usually occurs when you do do not shut down ZoneAlarm first before trying to Write new files over the Active Firewall..Go to ZA Main Menu Click Overview, Click Preference tab,, Un-Check "Load ZoneAlarm Security Suite on Startup", Reboot computer before Installing New Upgrade..3.) here is a Simple list of things to do..Please don't Jump to the Wrong conclusion if your install fails...There are Over 60 Million Users of ZoneAlarm world Wide.. and Very Few People ever log onto a Support Forum to say how Great the Program is, This Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction..The simplest procedure is to:1.Download the ZA 7.0.470 installer: www.zonealarm.com\zaasdownload\(preferably with IE7 and no Download Manager/accelerator like Get-Right)2. On your current ZA, UNcheck "Load ZA... at startup" (under overview --> preferences tab)3. Reboot the system4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Trusted Zone..Here is a List of the Most common User problems..a.) The first thing a Hacker, Trojan or Virus tries to do if they infect your computer or gain access to your Computer, thru an Email Attachment or pop-up on a Website or user over-ridding the Security alerts by the firewall, is to shutdown, any Firewall, AV/AS.. that is why some users have problems updating ZoneAlarm or any other security program..vsmon.exe/TrueVector is the first thing that loads when your computer stats to boot up, the ZA tray Icon is just a Icon that loads later in the Boot-up.. and TrueVector /vsmon.exe is the last thing to shutdown when your computer shuts down to insure that your computer is always protected..That is why in "Load ZoneAlarm on startup in not Un-checked" and computer Rebooted, Truevector will stay in Memory and will not be removed during Install or Upgrade, in fact the install may fail because Truevector in an attempt to protect your computer will think that the New Install attempt to install a new version of Truevector may be a Hacker Attempting to shut down Truevector..That is why it is Important to use the Un-Check "Start ZA on Startup" method so that a New Upgrade Copy of trueVector/vsmon.exe can bee installed..b.) some Computer Users thinkhttp://s118.photobucket.com/albums/o...2/th_1what.gif that if one Firewall and anti-Virus is good, two or three different ones running at the same time must be better? http://s118.photobucket.com/albums/o.../th_1mad-1.gif

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done - http://forums.zonelabs.org/zonelabs/...message.id=154. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. <HR>

    Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.
    --------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948289132
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3635
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    joesockpuppet Guest

    Default Re: XP Failed After ZAPro Upgrade

    <ul>GeorgeV wrote:
    a.) The first thing a Hacker, Trojan or Virus tries to do if they infect your computer or gain access to your Computer, thru an Email Attachment or pop-up on a Website or user over-ridding the Security alerts by the firewall, is to shutdown, any Firewall, AV/AS.. that is why some users have problems updating ZoneAlarm or any other security program..
    vsmon.exe/TrueVector is the first thing that loads when your computer stats to boot up, the ZA tray Icon is just a Icon that loads later in the Boot-up.. and TrueVector /vsmon.exe is the last thing to shutdown when your computer shuts down to insure that your computer is always protected..

    That is why in &quot;Load ZoneAlarm on startup in not Un-checked&quot; and computer Rebooted, Truevector will stay in Memory and will not be removed during Install or Upgrade, in fact the install may fail because Truevector in an attempt to protect your computer will think that the New Install attempt to install a new version of Truevector may be a Hacker Attempting to shut down Truevector..

    That is why it is Important to use the Un-Check &quot;Start ZA on Startup&quot; method so that a New Upgrade Copy of trueVector/vsmon.exe can bee installed..
    [/list]

    Thanks for the info; just why is that not listed as a READ ME on the CD ? I refere to the CD I got on my initial order -- there is nothing there beyond the splash page to ensure you have a valid Key, and to Start the install. I'm sure there's lots of info stuck inside once its loaded and active, but like most folks buying a new car we aren't expected to have encyclopedic knowledge of the Owner's Book before leaving town. And just why, then -- if you are supposed to shut down ZA before starting the Upgrade -- does it the try to shut it down itself? Would that not be the time to abend the upgrade, and tell the Admin doing the upgrade to go shut down ZA and retry?

    As to you comment that There are Over 60 Million Users of ZoneAlarm world Wide.. and Very Few People ever log onto a Support Forum to say how Great the Program is... I'm also sure that most folks who have bought cars have never driven past a racetrack; those who do and enter based on believing the hype of &quot;done on a closed track&quot; will also likely be disappointed that they can't match the top speeds posted.

    The fact is, I am the Administrator of this system, and have already verified my access to the system. CP's contention that someone else could be using their upgrade on their product using their valid keys is ludicrous overkill.

    So far, my impression stands. Severely disappointed.

  4. #4
    joesockpuppet Guest

    Default Re: XP Failed After ZAPro Upgrade

    Also, my apologies as I mislabeled this as ZASS instead of ZAPro. Thank you for your assistance. JSP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •