Results 1 to 5 of 5

Thread: More problems upgrading to 7.470

  1. #1
    plum Guest

    Default More problems upgrading to 7.470

    Although other
    threads have highlighted problems upgrading to
    ZASS 7.470, my problem is as follows:

    I downloaded and went through the installation process (choosing 'Upgrade' not
    'CleanInstall'). During the process an error message came up with "C:\WINDOWS\system32\ZoneLabs\ZoneAlarm.xm l could not be opened.Access is denied", but I proceeded. I'm unsure whether this has anything to do with my problem.
    When I rebooted my PC at the end of the installation, ZA did not reload and I couldn't find ZA in
    All Programs or System Tray. So I did a System Restore back to v 7.460 but then I still had no ZA in my System Tray, and when I tried to open ZA from All Programs, it didn't.
    I have checked with Windows Security Center and it confirms that ZA Firewall and AV is currently running. Can anyone help me to reinstate ZA in my System Tray and enable ZA to run from All Programs.

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    hammernu Guest

    Default Re: More problems upgrading to 7.470

    Make sure you still have your download ZAISS install file. Follow these instructions, including booting into Safe Mode when advised.

    UNINSTALL
    --------------
    Append " /clean /rmlicense" (without quotes) to ZoneAlarm uninstall shortcut target
    Reboot Safe Mode (without networking)
    Uninstall ZoneAlarm from shortcut
    Reboot Safe Mode (without networking): reboot requested by ZoneAlarm
    Create file ZADelete.bat and edit with Notepad
    Copy and paste the following lines into ZADelete.bat, then save and exit:
    RMDIR /S /Q "%PROGRAMFILES%\Zone Labs"
    RMDIR /S /Q "%SYSTEMROOT%\Internet Logs"
    RMDIR /S /Q "%SYSTEMROOT%\system32\ZoneLabs"
    ECHO Y | DEL /F "%TEMP%\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\Temp\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\Prefetch\*"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsconfig.xml"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdata.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdata95.vxd"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsdatant.sys"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsinit.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsmonapi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vspubapi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsregexp.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsutil.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vswmi.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\vsxml.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zlcomm.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zlcommdb.dll"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\**bleep**.dat"
    ECHO Y | DEL /F "%SYSTEMROOT%\system32\zpeng24.dll"
    Double-click ZADelete.bat
    Create file ZADelete.reg and edit with Notepad
    Copy and paste the following lines into ZADelete.reg, then save and exit:
    REGEDIT4
    [-HKEY_CLASSES_ROOT\ZAMailSafe]
    [-HKEY_CURRENT_USER\Software\Zone Labs]
    [-HKEY_LOCAL_MACHINE\Software\Zone Labs]
    [-HKEY_USERS\.DEFAULT\Software\Zone Labs]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon]
    [-HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant]
    Double-click ZADelete.reg
    Empty Recycle Bin

    INSTALL (SAFE MODE BOOT)
    -----------------------------------
    Install ZoneAlarm
    Reboot Normal Mode: reboot requested by ZoneAlarm
    Anti-virus / Anti-spyware > Update Now (repeat until no further updates)
    Run virus/spyware scan: requested by ZoneAlarm (enables automatic signature updates)

  3. #3
    bigdawg_daddy Guest

    Default Re: More problems upgrading to 7.470


    <blockquote><hr>plum wrote:
    Although other
    threads have highlighted problems upgrading to
    ZASS 7.470, my problem is as follows:

    I downloaded and went through the installation process (choosing 'Upgrade' not
    'CleanInstall'). During the process an error message came up with &quot;C:\WINDOWS\system32\ZoneLabs\ZoneAlarm.xm l could not be opened.Access is denied&quot;, but I proceeded. I'm unsure whether this has anything to do with my problem.
    When I rebooted my PC at the end of the installation, ZA did not reload and I couldn't find ZA in
    All Programs or System Tray. So I did a System Restore back to v 7.460 but then I still had no ZA in my System Tray, and when I tried to open ZA from All Programs, it didn't.
    I have checked with Windows Security Center and it confirms that ZA Firewall and AV is currently running. Can anyone help me to reinstate ZA in my System Tray and enable ZA to run from All Programs.

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Welcome to
    the ZoneAlarm User Forum..
    It looks like you make a common mistake that some users make..
    1.) ZoneAlarm is designed to Protect your computer while it is running, and part of the protection is to make sure that no program (Trojan, Hacker, Virus
    etc. can shut down or Over-writeany Active Running ZoneAlarm Process..
    2.) ZoneAlarm Main Menu Overview/Preference Tab provides a Check mark for &quot;Load ZoneAlarm.... on Startup&quot;
    you must Un-check this option and reboot your computer, before
    installing a new Upgrade to remove any ZA Active drivers from memory, so that they can be replaced with New versions..
    3.)

    to avoid any problem just do the following:
    - Download the new installer- On your current ZA, Uncheck &quot;Load ZA... at startup&quot; (under ZA Overview --&gt; Preferences tab)- Reboot your PC- Install the new ZA update (upgrade or clean install) and accept the default setting,
    Choose Learning Mode, and Choose Trusted Zone, not the Internet Zone..
    Simple as That..
    4.) however, since you did not choose the simple install and have already Removed some of the ZA files, you may have to try the longer Method that is 99% Fool proof in a successful Re-Install..
    The Following is good advice from Guru Fax..--------------------------------------------it seems that the update really went wrong.
    Now you need to completely remove ZA manually and re-install.

    First, please uninstall ZoneAlarm from your Start -&gt; Programs -&gt;
    ZoneAlarm menu if it is present (and if you are able to)

    01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the &quot;F8&quot; key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to &quot;Show Hidden Files and Folders&quot;
    08.) Remove the check from &quot;Hide Protected Operating System Files
    (Recommended)&quot;
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the &quot;Show Files&quot; link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    &gt; ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -&gt; Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -&gt; Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -&gt; Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start &gt;&gt; Run &gt;&gt; and type regedit. Click on Help &gt;&gt; Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Re-download the installer and install again.
    Please post back with your Progress report.. and thank Guru Fax..
    ---------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948336064
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3635
    AntiSpam version:5.0.6.8903


  4. #4
    plum Guest

    Default Re: More problems upgrading to 7.470

    Thank you for your quick reply. However, I'm not sufficiently computer savvy to follow your instructions with confidence. It seriously concerns me if
    I have to go to these lengths to perform a routine upgrade. To date, I've never had a problem with upgrades.
    Regardsplum

  5. #5
    hammernu Guest

    Default Re: More problems upgrading to 7.470

    It's really not that complicated if you follow the steps one by one. Plus, I've simplified several steps over some of the other website commentaries by having you simply paste lines into a file, save, and double-click the file to execute it. That's easier than finding and deleting 21 separate files/directories. To get into Safe Mode, most computers will have you press and hold the F8 key on your keyboard as you reboot. The top line of choices, &quot;Safe Mode&quot; is what you want. If you perform these steps, you shouldn't have any problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •