Results 1 to 7 of 7

Thread: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

  1. #1
    pie Guest

    Default Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

    HiI'd appreciate any help anyone can give.
    I have used Zonealarm Internet Security Suite for a few years now with no problems.
    Today I set about updating my security using setup file zaSuiteSetup_70_470_000_en. I selected Clean Install, which is what I normally do.The uninstall process went fine but the install process stopped at 12% and hung.I realised that I had not logged all users off the machine, which I subsequently did. The install process continued to hang so I restarted the computer. I tried running the setup file again but nothing appeared to happen. So I ran again but this time was given a message that another install was in process which
    needed to complete. Restarted the machine again and ran the setup file again. Nothing appeared to happen again. This time, after a while,
    I got the message'Setup is unable to shut down the TrueVector service. Install cannot continue without shutting down the TrueVector service. Please use the service manager to shut down the TrueVector service and then restart the installer program.'
    I did not know for sure how to do this but had previously been guided by a helpline to run services.msc. I ran that and found the TrueVector service but the only option available for this is Start and it was not showing as Started. I tried starting it in the hope that I could then stop it but I got the message'Could not start the TrueVector Internet Monitor service on Local Computer. Error 1053: The service did not respond to the start or control request in a timely fashion'.
    I seem to be stuck here as ZA setup wants me to shut down TrueVector but TrueVector does not appear to be started.
    I thought about doing a System Restore but was dismayed to find that my System Restore has not been taking any restore points and there are no restores available at all! Even though I have set it to automatically create restore points. I'm going to have to check that out after I have resolved this.
    I have no other security software running on the machine.My Operating System is Windows XP Home Edition.Software version: I assume this is the ZA product software version? Also assume I must be on v7 if the setup file I was going to is zaSuiteSetup_70_470_000_en? Sorry for lack of knowledge
    I hope I haven't omitted any information which would allow me to get some guidance. I am not really very computer-literate when it comes to resolving this type of problem. Thanks in advance for any help.


    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

    The TrueVector Error while trying to Upgredis usually due to your Failure to Shut Down ZoneAlarm before trying to Install a New Upgrade over an Active Running ZA Firewall, that is Designed to Protect your computer from some New Download, Hac ker or Virus from Shuting down the Firewall or trying to Write over the Active Firewall..Nowto avoid any problem durring Upgrade or Uninstall of ZA just do the following:- Download the installer with IE6 or IE7 (and no Download Manager like GetRight)http://download.zonealarm.com/bin/fr...seHistory.html- On your current ZA, Uncheck "Load ZA... at startup" (under ZA Overview --> Preferences tab) This will Turn off and Remove vsmon.exe/TrueVector from Memory after you Reboot the computer.- Reboot your PC- Install the new update (upgrade or clean install) Accept the default Settings, Auto-Learn, and choose Trusted Zone not the Internet Zone..Please post back with your Progress Report..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948534132Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3665
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

    Theprevious Message assumes you have not corrupted your Za Install..If the previous Method does not work, the you will have to do a Clean Uninstall and Clean Install..Completely remove ZASS installed on your system following the instruction below.Please don't rush and do them all.Please remove any other security tool you have installed (e.g. adaware, spyware doctor, windows defender, SpybotS&D, etc.). Install back only if really needed and only if ZASS works as it should.Cheers,Fax--------------------First, please uninstall ZoneAlarm from your Start -> Programs ->
    ZoneAlarm menu if it is present (and if you are able to)

    01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -> Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories
    .

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start >> Run >> and type regedit. Click on Help >> Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Re-download the installer. Here: www.zonealarm.com\zasuitedownload\28.) and install again.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    pie Guest

    Default Re: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

    Thanks a lot for replying GeorgeV
    I have seen your next message but just wanted to ask more about this one first.
    I have never shut down ZA prior to upgrade before and never had any problems. I always choose Clean Install and assumed that this handled that side of things for me. I have not (as far as I can remember) noticed any instructions asking me to shut down ZA first.I always close all active windows and did that this time but mistakenly forgot to log all users off first. I wondered if that might have caused the problem.
    Once I proceeded with Clean Install ZA was uninstalled successfully hence I have no 'current ZA' to do what you suggest in this post.
    Should I therefore go ahead with instructions in your next message? They look daunting - I've never touched the registry before.
    Thanks for your help

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000


    <BLOCKQUOTE><HR>pie wrote:
    Thanks a lot for replying GeorgeVI have seen your next message but just wanted to ask more about this one first.I have never shut down ZA prior to upgrade before and never had any problems. I always choose Clean Install and assumed that this handled that side of things for me. I have not (as far as I can remember) noticed any instructions asking me to shut down ZA first.I always close all active windows and did that this time but mistakenly forgot to log all users off first. I wondered if that might have caused the problem.Once I proceeded with Clean Install ZA was uninstalled successfully hence I have no 'current ZA' to do what you suggest in this post.Should I therefore go ahead with instructions in your next message? They look daunting - I've never touched the registry before.Thanks for your help
    <HR></BLOCKQUOTE>Thank you for your feedback.you may want to try to re-download the installer (preferably with IE6 or IE7) without using any download managers like Get-Right...http://download.zonealarm.com/bin/fr...seHistory.html

    Then remove these folders from your system:

    "Internet Logs" (C:\windows directory)
    "Zone Labs" (under your c:\Program Files folder)
    "Zonelabs" (under your C:\Windows\Windows System32 folder)

    If you are not able to remove them, then boot in SAFE MODE and delete from SAFE MODE.(Reboot Computer, and when it starts to Boot back up Tap the "F8" key several times
    This should display several Safe Mode Option, I recomend Safe Mode with Network mode..
    Try now to install ZASS again and shutdown any security tools you are running before installing ZA.Accept all Default Settings, Auto-Learn mode and choose Trusted Zone, Not Internet Zone..Good Luck..Once Installed Check theses Program Control/Program Tab listings..NOTE: Make sure all of the following Programs have Trusted and Internet access (2 Green Check Marks):a.) All Microsoft and Windows Programs have Green Check marks for Trusted and Internet Access..b.) Generic Host Process for win32 Services (svchost.exe) also allow Trusted Server Rights (no Internet Server Rights)c.) IE Crash Detectiond.) Internet Explorere.) Malicious Software Removal Toolf.) True Vector Service (If it is listed)g.) Zone Alarm Clienth.) Zone Alarm Updating Clienti.) Your Email Client needs Trusted, Internet accessand Send Mail all need Green check Marks..To get out of the ZA Menu Display Look at the TOP far Right corner there is a Small X, click on that X to turn OFF the ZA Menu..and you all set to Go..One more thing why I got your attention..On the ZA Menu near the Bottom Left..is the Privacy Option that controls The "Site List" of places that you have visited with MS IE..If you have a problem accessing a Web Site, it may be because the Listing for that web Site is Listed in thePrivacy (Site List) and is trying to protect you from yourself..If you need to gain more Access to that Web Site this is one place were you Look..Click on the Privacy Tab, then Click on Site-list, then look down the list for the Web-site name,Right Click on the web-site name or address and click on "Options" a new window opens with three columns, Cookies, Ad-Blocking and Mobile Codes.. click on Reset to Default and click on Apply for each of the three columns, then clock OK..
    Please Post back with your Progress Report..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948534132Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3665
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 04-09-2008 04:46 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    pie Guest

    Default Re: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

    ThanksThis worked. Looking at the forum lots of others experienced similar problems and the general advice has been to shut down ZASS before installation. ZA needs to update instructions if this is the case.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Trouble doing Clean Install to upgrade to Zonealarm Security Suite 7.0.470.000

    Thank you for your Feedback to the User Forum..Please Contact ZoneAlarm Customer Service with your Suggestions for improving ZoneAlarm.. www.zonealarm.com/csformWe are all Users here in this Forum.. No Checkpoint Employees or Staff monitor this Forum, as stated in the Forum Registration Process..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948847596
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3675
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •