Results 1 to 2 of 2

Thread: TCP/IP error after upgrade beyond 6.5.737.000

  1. #1
    wavydavy Guest

    Default TCP/IP error after upgrade beyond 6.5.737.000

    After upgrading to version higher than 6.5.737.000, I receive a "TCP/IP transport not installed" when trying to launch IE. I've remained with 6.5.737.000 which has, and still does, run without problem.
    I'd welcome any ideas?
    I've come across a TCP/IP repair product from MajorGeeks (http://www.majorgeeks.com/XP_TCPIP_Repair_d4521.html) Is this worth a try?
    I'm running XP SP2 and IE7 with AVG7.5 anti virus and SpyBot.
    Thanks.

    Operating System:Windows XP Home Edition
    Software Version:6.5
    Product Name:ZoneAlarm (Free)

  2. #2
    wavydavy Guest

    Default Re: TCP/IP error after upgrade beyond 6.5.737.000

    Well, it looks as though I have an unusual problem, as nobody has been able to help so far!
    After disabling my antivirus software (AVG 7.5), uninstalling Spybot and rolling back to IE6, I tried to download and install the latest version of the Zonealarm free version today, with the same result - a Windows Mobile error indicating that the TCP/IP Transport is not installed. Unsurprisingly launching IE6 did not provide any internet connectivity. Major Geeks TCP/IP repair utility did not help.
    Interestingly, I was not able to get back to a working system using System Restore (it failed) until I first uninstalled 7.0.462.
    I'm stumped. Any help most welcome, as I'm currently stuck with 6.5.737.000!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •