Results 1 to 10 of 15

Thread: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

Hybrid View

  1. #1
    ande652 Guest

    Default Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    I recently installed SP1 for Vista and my Microsoft VPN stopped working.

    The only solution I have found is to uninstall Zone Alarm.

    Disabling won't do the trick.
    You have to completely uninstall it.
    I have submitted a technical request to Zone Alarm but no one seems to care. (Case #637411)

    No response what so ever.

    I use this for business so I can't very well run without a firewall.

    I would be willing to wait for a fix for a little while but the fact that they don't even respond makes me wonder if they are even working on it.
    Wonder if they will give a **bleep** when I ask for a refund today?

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    Hi!
    please search this board, the answer has already been given here:
    http://forum.zonelabs.org/zonelabs/b...d=51983#M51983

    For your request not answered by technical support please use a free e-mail service like yahoo, hotmail, gmail to ensure the response in not junked by your mail provider.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ande652 Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    I have searched and read that thread but it doesn't tell me anything.


    That thread blames it back on Microsoft but
    that doesn't explain the lack of response from Zone Alarm to my request.
    But I don't buy that answer.
    I unstalled Zone Alarm and connected to my VPN.
    While I was connected, I installed Zone Alarm and as it was copying files, the VPN was disconnected.
    Before the Zone Alarm program
    even started.
    Again, I don't have a problem if Zone Alarm would respond and tell me what's going on but they don't.

    My biggest gripe is that the website says "Compatible with Vista SP1"

    That needs to be removed from the description.
    FROM THE WEBSITE:
    "Vista SP1 Compatible

    All the products above support the Vista Service Pack 1 (SP1). For compatibility, make sure you have version 7.1.248 or later of ZoneAlarm Internet Security Suite,"

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    Hi!
    I understand your frustration but please note that this board is not monitored by ZA staff, we are all users helping each other.

    You need to contact ZA directly. If you have problems receiving responses please use another e-mail service as suggested before.
    For issues related to refund contact ZA customer support at: www.zonealarm.com/csform or use the LIVE CHAT (see my signature).

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ande652 Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    I'm not trying to bash anyone on here.
    Please don't take it that way.
    I'll try the link you suggested and let you know the results.
    I'm pretty sure that my mail isn't block ZA's response.
    I'll ask customer service to update me on the status of my request.

    This should be entertaining to say the least.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    Good!
    Let us know what they will tell you... not sure what more they will say as compared to Forum Moderator.
    Basically it is a known bug to be resolved...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    chestey Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    I had the same problem. I uninstalled Zone Alarm then reinstalled it. That worked. Everything is fine now. Inconvenient, I suppose, and a nuisance that SP1 broke ZA but an easy fix.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm - SOLUTION, FOR SOME **

    Thank you for your message...Indeed this will help other users in your same situation.Cheers,Fax

    Message Edited by fax on 05-03-2008 06:42 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    ande652 Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm - SOLUTION ** NOT QUITE

    I hate to break the bad news but I have uninstalled and re-installed mine 4 times and it still doesn't work.

    Glad you had success with it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •