Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

  1. #11
    chestey Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    I had the same problem. I uninstalled Zone Alarm then reinstalled it. That worked. Everything is fine now. Inconvenient, I suppose, and a nuisance that SP1 broke ZA but an easy fix.

  2. #12
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm - SOLUTION, FOR SOME **

    Thank you for your message...Indeed this will help other users in your same situation.Cheers,Fax

    Message Edited by fax on 05-03-2008 06:42 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #13
    ande652 Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm - SOLUTION ** NOT QUITE

    I hate to break the bad news but I have uninstalled and re-installed mine 4 times and it still doesn't work.

    Glad you had success with it.

  4. #14
    ande652 Guest

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    This problem was corrected recently by a Zone Alarm update.

  5. #15
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Vista SP1 breaks ability to use Microsoft VPN with Zone Alarm

    Hi!yes, ZA 8.0.59.000 fixed it or better, missing the MS fix, ZA workaround it...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •