Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Doesn't ZA owe us an install that works?

  1. #1
    faintpulse Guest

    Default Doesn't ZA owe us an install that works?

    I have
    the same install problem others have (as evidenced on these forums).
    True Vector is causing the ZA install to not work.My choice is to read through all these forums, provide more data, and try de-installing and re-installing, wasting more time and money.Shouldn't ZA be trying to resolve the issue for not one but for all of us, and then provide their solution on their website.No, I won't call their 'help' line and spend more money with this company until they take some more reponsibility in making their software work for all of us that bought their product.

    Operating System:Windows Vista Home Basic
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Help with ZASS Install Mistake..?


    <BLOCKQUOTE><HR>Faintpulse wrote:
    I havethe same install problem others have (as evidenced on these forums). True Vector is causing the ZA install to not work.My choice is to read through all these forums, provide more data, and try de-installing and re-installing, wasting more time and money.Shouldn't ZA be trying to resolve the issue for not one but for all of us, and then provide their solution on their website.No, I won't call their 'help' line and spend more money with this company until they take some more reponsibility in making their software work for all of us that bought their product.

    Operating System:Windows Vista Home Basic
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..Please don't Jump to the Wrong conclusion..There are Over 60 Million Users of ZoneAlarm World Wide.. and Very Few People ever log onto a Support Forum to say how Great the Program is, This Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction..The simplest procedure is to:1.Download the ZASS 7.1.254.000installer: http://download.zonelabs.com/bin/fre...ory_vista.html(preferably with IE7 and no Download Manager/accelerator like Get-Right)2. On your current ZA, UNcheck "Load ZA... at startup" (under overview --&gt; preferences tab)3. Reboot the system4. Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Trusted Zone, not the Internet Zone..Here is a List of the Most common User problems..a.) The first thing a Hacker, Trojan or Virus tries to do if they infect your computer or gain access to your Computer, thru an Email Attachment or pop-up on a Website or user over-ridding the Security alerts by the firewall, is to shutdown, any Firewall, AV/AS.. that is why some users have problems updating ZoneAlarm or any other security program..vsmon.exe/TrueVector is the first thing that loads when your computer stats to boot up, the ZA tray Icon is just a Icon that loads later in the Boot-up.. and TrueVector /vsmon.exe is the last thing to shutdown when your computer shuts down to insure that your computer is always protected..That is why in "Load ZoneAlarm on startup in not Un-checked" and computer Rebooted, Truevector will stay in Memory and will not be removed during Install or Upgrade, in fact the install may fail because Truevector in an attempt to protect your computer will think that the New Install attempt to install a new version of Truevector may be a Hacker Attempting to shut down Truevector..That is why it is Important to use the Un-Check "Start ZA on Startup" method so that a New Upgrade Copy of trueVector/vsmon.exe can bee installed..b.) some Computer Users thinkhttp://s118.photobucket.com/albums/o...2/th_1what.gif that if one Firewall and anti-Virus is good, two or three different ones running at the same time must be better? http://s118.photobucket.com/albums/o.../th_1mad-1.gif

    1- have you properly un-installed any previous firewall and/or anti-virus?? = this needs to be done -

    http://forums.zonelabs.org/zonelabs/...message.id=162. Most new pc/laptops come with pre-installed security software, which should be properly un-installed prior to installing any ZoneAlarm firewall product. <HR>

    Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP or Vistaadd/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XPor Vistaadd/remove software tool in the control panel.
    Please Report back with your progress Report
    ---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:950317210Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Dec 2005
    Posts
    9,057

    Default Every ZA version has worked fine for me...

    ... and I never yet had any complaints or problems.

    Oldsod.
    Best regards.
    oldsod

  4. #4

    Default Re: Every ZA version has worked fine for me...

    Works fine here the only version that I had much of a problem with was the early 5 release.

  5. #5
    Join Date
    Oct 2005
    Location
    New York
    Posts
    429

    Default Re: Every ZA version has worked fine for me...

    VISTA version working fine here also.NNardZoneAlarm Security Suite 7.1.254.000

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Every ZA version has worked fine for me...


    <BLOCKQUOTE><HR>NNard wrote:
    VISTA version working fine here also.NNardZoneAlarm Security Suite 7.1.254.000
    <HR></BLOCKQUOTE>Vista ZA Pro and ZASS versions and ZASS for WinXP Sp2 running Smoothly here too..---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:950366533
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815
    AntiSpam version:5.0.0.8843
    -----------------------------------------------------------------
    Second Computer Vista Home Premium SP1
    ZoneAlarm Pro version:7.1.254.000
    TrueVector version:7.1.254.000
    Driver version:7.1.254.000
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815

    --------------------------------------------------------
    My XP SP2 Configuration:
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:950366533
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 05-06-2008 08:33 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    zaswing Guest

    Default Re: Every ZA version has worked fine for me...

    Never had ANY installation problems.
    Not ZASS, not ZA-free, not ZA-AS, versions since 5.0 on Windows 2000 and Windows XP and Windows 98.

    Faintpulse, you do not have to pay for any phone calls. You're a paying customer of ZASS, ZA tech support answers and helps. Bashing them here won't do you any good. We're just users.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Every ZA version has worked fine for me...

    ZASS in VISTA and XP working great here...

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    raideron Guest

    Default Re: Every ZA version has worked fine for me...

    Same here... No problems, well except for the early version of ZASS, But since andup to the latest version all has been smooth and working great.. This is on my XP ProI have not tried the Vista version yet...
    For ZA to check and fix any problems &quot;they&quot; need to know about it.. And the only way Iknow of doing this is to do what ever it takes through their support..
    On my early ZASS 7 version problem(first time user), it took a little
    bit to get a &quot;good&quot;working relation with ZA
    support... But they stood by their product and they gave me&quot;options&quot;
    to resolve
    my problems..
    So for me.... Good work ZoneAlarm...

    Message Edited by Raideron on 05-06-2008 06:21 AM

  10. #10
    hammernu Guest

    Default Re: Every ZA version has worked fine for me...

    Same here, no problems during the install or subsequent execution of any version. I believe in overkill and always do the uninstall and install in Safe Mode. Not necessary perhaps, but this guarantees absolutely no extraneous processes/services running.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •