Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Weird install problem

  1. #11
    dardarbear Guest

    Default Re: Weird install problem

    It has full rights. Always has.

  2. #12
    bigdawg_daddy Guest

    Default Re: Weird install problem


    <blockquote><hr>DarDarBear wrote:
    It has full rights. Always has.
    I use the free version of ZA firewall only, no spyblocker thingy, xp sp1.

    Operating System:
    Windows XP Home Edition
    Software Version:
    7.0
    Product Name:
    ZoneAlarm (Free)

    <hr></blockquote>
    Have you Upgraded to WinXP SP2 as two other Users have suggested?
    I have
    WinXP with SP2 and have had no problems installing ZAFree or ZA Security Suite..
    Here is the download link to Microsoft Service Pack 2..
    http://www.microsoft.com/windowsxp/sp2/default.mspx

    ---------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.473.000
    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:950294067Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815
    AntiSpam version:5.0.6.8903

  3. #13
    dardarbear Guest

    Default Re: Weird install problem

    Ok....
    Anyone have any advice OTHER THAN freakin sp2??

  4. #14
    prof_fate Guest

    Default Re: Weird install problem


    <blockquote><hr>DarDarBear wrote:
    Ok....
    Anyone have any advice OTHER THAN freakin sp2??
    <hr></blockquote>Sorry, you don't like the advise you have gotten..
    Microsoft Sevice pack 2 contains a lot of bug Fixes and Security Upgrades to the OS Operating System..
    and ZoneAlarm Version 7.0 is designed to be compatible with the Requirements of Microsoft Service pack Two..and Very sortly Microsoft will be Releasing the new 77MB service Pack Three
    (SP3) with even more changes to the Operating System that are not in WinXP SP1..
    If you want to install State of the art Security programs, Your computer and OS must also be upgraded to handle the new requirements..
    If you choose to stay in the dark ages, then you need to Downgrade to an Older Previously released Version of Zone Alarm vers 5.0 or Version 6.0?
    that were designed to be more compatible with WinXP Sp1..
    http://download.zonelabs.com/bin/fre...seHistory.html
    but before tring to downgrade ZAFree 7.0 to Vers 5 or 6, You must properly Uninstall ZAFree 7.0..Go into ZA Overview/Preferences and Un-Check &quot;Load ZoneAlarm free on startup&quot;
    Then reboot your computer.. to Prevent a Conflict with trueVector, when you try to install an older version of ZoneAlarm..
    Try a clean unistall of the program then reinstall the program.....

    Click on Start -&gt; Programs -&gt; Zone Labs
    RIGHT-click on Uninstall Zone Labs Security, then select Properties.
    Under Target you will see the following line (the actual drive may be different on your system):
    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe&quot;
    Change it to:
    &quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot; /clean (add a space and then the /clean)
    Click OK to save the new command line.
    Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security
    Click OK to run the uninstaller, and OK any security alerts that pop up.
    say &quot;Yes when being prompted for the removal of all files and allow TrueVector to shut down.
    Reboot
    - manually remove the files found inside these folders:

    WINDOWS\ Internet Logs
    Program Files\Zone Labs
    WINDOWS\system32\ Zonelabs
    and the Temp folders found in the Document and Settings folder
    - reboot

    Now reinstall the ZA sion 5 or Version 6
    Good Luck..
    ---------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.473.000

    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:950274606
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3815
    AntiSpam version:5.0.6.8903

  5. #15
    dardarbear Guest

    Default Re: Weird install problem

    fine fine ill ask around for an sp2 cd.

    But what about it suddenly blocking my ventrilo?!

  6. #16
    prof_fate Guest

    Default Re: Weird install problem


    <blockquote><hr>DarDarBear wrote:
    fine fine ill ask around for an sp2 cd.

    But what about it suddenly blocking my ventrilo?!

    <hr></blockquote>I guess you missed this part from 2 previous messages..
    I agree with HammerNU.
    &quot;ventrilo&quot; needs server Rights.. to get the VOIP Server to have access to the Internet..

    You may also want to read the Ventrilo Support Forum to see if any advice on configuring ventrilo to work with security Firewalls?
    http://www.ventrilo.com/forums/


    Message Edited by Prof_Fate on 05-04-2008 03:33 PM

  7. #17
    dardarbear Guest

    Default Re: Weird install problem

    The firewall worked fine til a week ago. And the sp2 disc gives me nothing but missing system file errors. Screw you people. Imfinding another product.

  8. #18
    hammernu Guest

    Default Re: Weird install problem

    You might want to try a reinstall of Windows and then put on SP2, or if you don't want to go that path, then put in your Windows XP install CD and do a Repair Install, then install SP2.

  9. #19
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Weird install problem

    Hi!ZA does not support any version of XP prior to SP2.The same applies to Microsoft XP.Probably its time to have a fresh re-install of your system.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •