Results 1 to 7 of 7

Thread: unable to remove or disable ZoneAlarm

  1. #1
    nonowt Guest

    Default unable to remove or disable ZoneAlarm

    I have not been on the net for some time since moving house
    but I am now trying to get back
    online
    at my current address and have joined Virgin Media. My wireless network is working fine on my laptop (hence my ability to contact this site now), I am however experiencing huge problems in accessing the web on my desktop and suggestion has been made - by the various "helplines" that I have spoken to (ie Virgin & Netgear) - that the problem lies in the firewall software that is installed on that machine. My suspicion is also that they maybe right and that the ZoneAlarm I used when last on the net appears to be the main suspect. I do not know why but the computer comes up with a message from ZoneAlarm on startup which reads "validation failed for C:\windows\system32\vsinit.dll. You probably are missing a necessary root cerificate". Just to ensure that I get this messge it comes up with it 3 times! No icon for ZoneAlarm appears at the bottom of my screen - which I think it used to when I last used this PC - and I failed completely to disable or delete the programme either via the add/remove programmes in Microsoft or via the uninstall ZA icon in the ZA programme folder. Windows defender advises me that the ZA Firewall is turned on but I cannot find a way of disabling it to try my internet connection free of it's suspected interference. This maybe a cinch of a problem for some of you experts out there but I am running out of ideas myself..............Any advice or ideas of where to start please wizzkids? Obviously I cannot get onto the web on that computer to download any new programme or anything. I am connected now to write this via my laptop.

    Operating System:Windows XP Home Edition
    Software Version:6.1
    Product Name:ZoneAlarm (Free)

  2. #2
    hammernu Guest

    Default Re: unable to remove or disable ZoneAlarm

    You should reboot into Safe Mode and do the uninstall. That way, no extraneous processes will be running to prevent an uninstall. After the uninstall you might want to reinstall
    (which I prefer to start in Safe Mode)
    to see if the problem persists.
    Go to Control Panel > Add or Remove Programs and click on Add/Remove Windows Components (on the left). Make certain the Update Root Certificates is checked. If it wasn't, do a Windows Update now.

  3. #3
    nonowt Guest

    Default Re: unable to remove or disable ZoneAlarm

    Thank you. I will give that a try.

  4. #4
    nonowt Guest

    Default Re: unable to remove or disable ZoneAlarm

    Well, tried it and still not getting anywhere I am afraid. Booted up in safe.mode ok but trying to delete the programme - either via control panel add/remove programmes or via zauninst in the Zone Labs programm file - brings up
    the same
    error box. The box is headed C:\DOCUME-1\PETER\LOCALS-1\TEMP\GLB.TMP and reads "vaidation failed for C:\DOCUME-1\PETER\LOCALS-1\TEMP\VSINIT.DLL. You are probably missing a necessary root certificate".I think this is the same message that I had when I tried to delete the programme before in "normal" mode.I also checked
    to ensure that
    the "update root certificate" box was checked as you advised. It was already checked.I am guessing that
    this problem is perhaps most likely due to the time-lapse that has occurred since I last had this computer
    connected to the web?
    Perhaps the 2 years that have elapsed - during which time it has been unable to download any updates etc to programmes and/or drivers - maybe the cause of these difficulties?Do you think that
    rebooting up the computer to a previous date might solve it? I'm pretty sure that
    there is a way of fooling the thing into thinking it is 2006 again on start-up isn't there?

  5. #5
    hammernu Guest

    Default Re: unable to remove or disable ZoneAlarm

    I've never tried this but I had it in my notes. It's safe because it uses SSL (secure web site), and after all, it's Verisign! I went to the website myself and it said my root certificates were up to date but if they weren't, I'd get a popup to install them.

  6. #6
    hammernu Guest

    Default Re: unable to remove or disable ZoneAlarm

    Forgive me, I forgot to paste the URL:
    https://getca.verisign.com/

  7. #7
    naivemelody Guest

    Default validation failed for - vsinit.dll

    Here try the official instructions - click here > http://www2.nohold.net/noHoldCust542...on_failed.html
    <hr>To re-install ZA Free you may
    wish to get the latest version - click here &gt; http://forums.zonelabs.org/zonelabs/...ssage.id=73645
    . Pay attention to tips and guidelines.<hr>NaiveMelody NYC 5-4-08 - Rock Me On The Water - Jackson Browne

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •