Results 1 to 10 of 10

Thread: Upgrade Installer for 7.0.470.000 stops running

Hybrid View

  1. #1
    prodad Guest

    Default Upgrade Installer for 7.0.470.000 stops running

    I have been unable to install the last few upgrades from version 7.0.362.000. Each time I get the upgrade notification I give it a try and get the same result. I download the file, start the install, it gets past the introductory screens (license acceptance, folder selection, etc.), shuts down Zone Alarm and then...nothing. No window saying it's trying to install. Nothing. Just my desktop. Task Manager says nothing is running. I ususally just skip the upgrade and continue using the 362 version, but I'm sure that's not the best way to go. Maybe this time someone can help me. Here's my info. Let me know if you need to know something else.ZA Security Suite version 7.0.362.000TruVector Security engine ver 7.0.362.000Driver version 7.0.362.000Anti-virus eng ver 3, DAT file version 20070805085001Anti-spyware engine ver 5.0172.0, DAT file ver 01.200701.795Anti-spam ver 5.0.6.8903
    Dell Dimension 4600Pentium 4 at 3.06 GHz2.5 GB RAMWin XP Home Edition version 2002 SP2
    Thanks in advance for any suggestions.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    hammernu Guest

    Default Re: Upgrade Installer for 7.0.470.000 stops running

    Download the latest version from here:
    http://download.zonealarm.com/bin/fr...seHistory.html

    Follow these instructions:
    Uninstall followed by clean install

    1) Uncheck Overview > Preferences > Load ZoneAlarm Security Suite at startup

    2) Backup Security Settings

    3) Reboot

    4) Install ZoneAlarm; when prompted, choose Clean Install

    5) Restore Security Settings
    If you're not experiencing any problems, you can back up and restore your settings by going to Overview > Preferences > Backup and Restore Security Settings.

  3. #3
    prodad Guest

    Default Re: Upgrade Installer for 7.0.470.000 stops running

    I downloaded version 7.0.473.000 then , after a couple of failed attempts, got the old version uninstalled.
    When I try to install .473 it gets as far as:

    Copying Files:
    C:\windows\system32\zonelabs\zlquarantine.dll
    ...then stops. I open task manager and it says it's not responding. Tried twice. Stopped at the same point.
    Any additional suggestions are appreciated as now I do not have any version running.
    Thanks

  4. #4
    hammernu Guest

    Default Re: Upgrade Installer for 7.0.470.000 stops running

    I'm glad to hear you decided to go to 7.0.473.0. It fixed (for me) all of the prior minor problems and has been running with no problems. You should be able to do the same after doing the following. First, Make absolutely certain that you are not actively running any other security software in the background. Norton and McAfee after uninstall need to have a special uninstaller run that can be obtained from their website. For the following steps, you probably will want to skip steps 1) and 7) since you probably don't have a working ZoneAlarm at this time and even if you did, it might be best to start with fresh settings. Do steps 2) and 4) only if you're able to access the uninstall shortcut. I've left in all the steps so that you can save the entire sequence for the next time. I always do this procedure to install a new version of ZoneAlarm and have never had any problems. Either go to the website in 5) and
    save the instructions in a text file
    before starting step 1), or else you'll need to boot in Safe Mode with networking. I use Safe Mode without networking and that way, my computer is not exposed to the Internet while ZoneAlarm is not installed.

    Clean uninstall followed by install

    1) Backup Security Settings

    2) Append " /clean /rmlicense" (without quotes) to ZoneAlarm uninstall shortcut target

    3) Reboot into, and continue in, Safe Mode until installed ZoneAlarm requests first reboot

    4) Uninstall from shortcut

    5) http://forum.zonelabs.org/zonelabs/b...message.id=103

    6) Install ZoneAlarm

    7) Restore Security Settings

  5. #5
    prodad Guest

    Default Re: Upgrade Installer for 7.0.470.000 stops running

    Okay. I followed the instructions as best I could. There was no Uninstall shortcut to select since Add/Remove programs said I did uninstall it. The two times I tried to install the new version (earlier today) it did copy some files over before getting stuck where I stated earlier. So that's why Add/Remove programs had something there to select. It only showed like 7.3MB there to remove and apparently it did remove it. (At least it said it did.)
    So tonight I went into Safe Mode and searched for all the files per the post instructions. It found 15 items (two were folders). I deleted them all and re-searched just to make sure. Then I did the registry edit as instructed.
    I rebooted in normal mode and tried to install version 473, but it got stuck again at the exact same spot as I described in the previous post. I used Add/Remove to uninstall the 7.3MB it left me with. Then I searched again for those files and it found 7 instead of 15.
    So they are still there and I have no ZoneAlarm.
    I appreciate your help so far. Any other suggestions??

  6. #6
    prodad Guest

    Default Re: Upgrade Installer for 7.0.470.000 stops running

    BY the way, I tried to run Photoshop Elements this morning and it said my "...user name, organization, or serial number are missing or invalid" and it shut down. Clearly I deleted something I should not have.
    Do I need to reinstall photoshop?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •