Results 1 to 2 of 2

Thread: The newest ZoneAlarm Internet Security Suite version?

  1. #1
    joell Guest

    Default The newest ZoneAlarm Internet Security Suite version?

    I am searching which is the newest ZA ISS version. In my ZA panel I have version 7.0.470.000, so my question is did I have latest version or also my update in ZA ISS don't work.
    If I don't have the newest version, please download link for newest version.
    Also, what is going on with Zone Labs? You guys it seems have some difficulties in past few month? ZA ISS working that like, that I consider use G Data from friend, he have two licences, even I have more than 200 days left with ZA ISS licence?

    Operating System:Windows XP Home Edition
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: The newest ZoneAlarm Internet Security Suite version?

    Here is the Direct Download link to the Latest ZoneAlarm Security Suite..http://download.zonealarm.com/bin/fr...seHistory.htmlAnd to avoid any problem Upgrading just do the following:- Download the 7.0.473.000 installer- On your current ZA, Uncheck "Load ZA... at startup" (under ZA Overview --&gt; Preferences tab)- Reboot your PC- Install the new update (upgrade or clean install) Accept the Default Settings, Auto-Learn and choose Trusted Zone and not the Internet zone..Good Luck..<P class=headblack2><A id=7.0.473.000 target=_blank name=7.0.473.000></A>ZoneAlarm Internet Security Suite version 7.0.473.000<UL class=body><LI>Compatibility improvements: <UL class=body><LI>Fixed compatibility issue with public beta of ForceField </LI>[/list]<LI>Other improvements: <UL class=body><LI>Various stability improvements. </LI>[/list]</LI>[/list]<P class=headblack2><A id=7.0.470.000 target=_blank name=7.0.470.000></A>ZoneAlarm Internet Security Suite version 7.0.470.000<UL class=body><LI>Usability improvements: <UL class=body><LI>Fixed the issue where in some cases the client would lose settings, causing user to respond to alerts that otherwise would not appear <LI>Prevent unnecessary error dialog to be displayed for non-Admin users <LI>Client can now be started in safe mode (with networking only) for antivirus scan and removal </LI>[/list]<LI>Compatibility improvements: <UL class=body><LI>Enable content filtering and privacy when ForceField is active <LI>Fixed the Spy Doctor Gate to only gate for 5.0 and earlier <LI>Free ZoneAlarm firewall and ZoneAlarm Pro can now co-exist with Kaspersky AV </LI>[/list]<LI>Various other stability and performance improvements </LI>[/list]

    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.473.000

    TrueVector version:7.0.473.000
    Driver version:7.0.473.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:951945926
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200805.3965
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 05-29-2008 03:45 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •