Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Upgrade causes my machine to slow to a crawl

  1. #1
    jsauter Guest

    Default Upgrade causes my machine to slow to a crawl

    I had to unplug the internet and shut down ZA to get control back! Re-booting did not help. Should I uninstall ZA and run the upgrade installation again?

    I have Windows XP Pro
    ZA Security Suite
    No other security/anti-virus/spyware/firewall software running other than ZA.

    Upgrade file I installed: zaSuiteSetup_70_470_000_en.exe

    I also have a copy of my previous version: zaSuiteSetup_70_462_000_en.exe

    Recommendations?

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Upgrade causes my machine to slow to a crawl

    Hi!try to remove ZA following closely this instruction:http://www2.nohold.net/noHoldCust542...n_install.htmlAnd install back 470, see here:http://www2.nohold.net/noHoldCust542...structZAP.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jsauter Guest

    Default Re: Upgrade causes my machine to slow to a crawl

    Thanks for the info. But I had already performed a regular uninstall (from the Add/Remove Programs control panel) and re-installed, restoring the settings. The first time I tried to restore settings ZA froze and I had to reboot. I just tried it again and was successful. I have my computer back! ZA seems to be behaving.


    <blockquote><hr>fax wrote:
    Hi!
    try to remove ZA following closely this instruction:
    http://www2.nohold.net/noHoldCust542...n_install.html

    And install back 470, see here:
    http://www2.nohold.net/noHoldCust542...structZAP.html

    Cheers,
    Fax
    <hr></blockquote>

  4. #4
    grant_hughes Guest

    Default Re: Upgrade causes my machine to slow to a crawl

    My PC also ground to a halt when &quot;Upgrading&quot; to 470. Once again I am am going to have to do a clean install to upgrade. Why Zone Alarm always seem to have this problem I don't know. They should check out that the &quot;Upgrade&quot; option works correctly or just not give the option. Thanks for the links anyway.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Upgrade causes my machine to slow to a crawl


    <BLOCKQUOTE><HR>Grant_Hughes wrote:
    My PC also ground to a halt when "Upgrading" to 470. Once again I am am going to have to do a clean install to upgrade. Why Zone Alarm always seem to have this problem I don't know. They should check out that the "Upgrade" option works correctly or just not give the option. Thanks for the links anyway.
    <HR></BLOCKQUOTE>Sorry to hear that your having a Problem with the New upgrade..I had no problems with the BETA version that was tested for several months.. or the New Upgrade release 7.0.470<P class=headblack2><A id=7.0.470.000 name=7.0.470.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.470.000

    Note: these notes also apply to ZoneAlarm Pro, ZoneAlarm AntiVirus and ZoneAlarm (free firewall) when applicable. For example, improvements to anti-spyware do not apply to our AntiVirus product, but do apply to Suite and Pro that both include anti-spyware features.<UL class=body><LI>Usability improvements: <UL class=body><LI>Fixed the issue where in some cases the client would lose settings, causing user to respond to alerts that otherwise would not appear <LI>Prevent unnecessary error dialog to be displayed for non-Admin users <LI>Client can now be started in safe mode (with networking only) for antivirus scan and removal </LI>[/list]<LI>Compatibility improvements: <UL class=body><LI>Enable content filtering and privacy when ForceField is active <LI>Fixed the Spy Doctor Gate to only gate for 5.0 and earlier <LI>Free ZoneAlarm firewall and ZoneAlarm Pro can now co-exist with Kaspersky AV </LI>[/list]<LI>Various other stability and performance improvements </LI>[/list]<P class=headblack2><A id=7.0.462.000 name=7.0.462.000 target=_blank></A>ZoneAlarm Internet Security Suite version 7.0.462.000<UL class=body><LI>Performance improvements: <UL class=body><LI>Improved system boot time <LI>Included a new anti-spyware engine <LI>Fixed problems with AV on dual-core and hyper-threaded machines. </LI>[/list]<LI>Stability improvements in anti-virus: <UL class=body><LI>Fixed occasional hangs in advanced dialog window <LI>Fixed occasional hangs during scan <LI>Fixed occasional hangs in after repair of archive (or similar) on CD. </LI>[/list]<LI>Additional Stability improvements: <UL class=body><LI>Fixed occasional crashes in vsmon <LI>Fixed occasional hangs during shutdown <LI>Fixed occasional hangs in UpdClient. <LI>Fixed various install and upgrade issues <LI>Fixed window activation issue associated with automatic updates <LI>Compatibility: Fixed compatibility issue with Intuit Software </LI>[/list]<LI>Anti-virus improvements: <UL class=body><LI>Fixed anti-virus signature versions not showing, <LI>Don't reschedule AV updates after initial update completes </LI>[/list]<LI>Anti-spyware improvements: <UL class=body><LI>New anti-spyware engine <LI>Fixed issue where AS updates reported the client up to date when the client had no internet access </LI>[/list]<LI>Ease-of-use improvements: <UL class=body><LI>New: Added Automatic Network Configuration to Wizard (will automatically add Domain Controller, DNS, DHCP, Network Printers and, mapped network drives to trusted zone) <LI>Changed update frequency default to every 3 hours </LI>[/list]<LI>Customization improvements: <UL class=body><LI>Made AV/AS update frequency configurable <LI>Added Global Reset-to-Default feature (invoked via Ctrl+Shift+right click on ZA icon in system tray). <LI>Various other fixes and improvements </LI>[/list]</LI>[/list]Here is a Forum Link that may be of some help..http://forums.zonelabs.org/zonelabs/...ssage.id=73645--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948077454
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200803.3595
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    el_mohandess Guest

    Default Re: Upgrade causes my machine to slow to a crawl

    I had the same problem today when I updated to 7.0.470 - my PC was so slow that it was completely unusable. CPU usage was 100% with no programs running and ScanningProcess.exe was using 99%. I rebooted - same problem. Clean install of update - same problem. Clean install of previous version (7.0.462) and PC is now back to normal. With no programs running CPU usage is now around 1% and ScanningProcess.exe is not using any CPU resources.

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Upgrade causes my machine to slow to a crawl


    <BLOCKQUOTE><HR>El_Mohandess wrote:
    I had the same problem today when I updated to 7.0.470 - my PC was so slow that it was completely unusable. CPU usage was 100% with no programs running and ScanningProcess.exe was using 99%. I rebooted - same problem. Clean install of update - same problem. Clean install of previous version (7.0.462) and PC is now back to normal. With no programs running CPU usage is now around 1% and ScanningProcess.exe is not using any CPU resources.
    <HR></BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..As indicated in the Forum Registration Process, We are all users here in this User Forum.. No Checkpoint Employees or Staff Monitor this Forum..Please Report the Details of your problem Directly to ZA Tech Support at: www.zonealarm.com/tsform (Using MS IE7)That way Tech Support can use the details of your Computer configuration to fix the compatibility with your particular setup..
    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR> Thank You..--------------------------------------------------------
    My XP Configuration:
    ZoneAlarm Security Suite version:7.0.470.000
    TrueVector version:7.0.470.000
    Driver version:7.0.470.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:948136649
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200804.3615
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 04-03-2008 05:32 PM

    Message Edited by GeorgeV on 04-03-2008 06:14 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    el_mohandess Guest

    Default Re: Upgrade causes my machine to slow to a crawl

    I have reported the problem to ZA - just wanted to indicate that there were others with the same problem.

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Upgrade causes my machine to slow to a crawl


    <BLOCKQUOTE><HR>El_Mohandess wrote:
    I have reported the problem to ZA - just wanted to indicate that there were others with the same problem.
    <HR></BLOCKQUOTE>Thank you for your feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    petervdb Guest

    Default Re: Upgrade causes my machine to slow to a crawl

    Hi All,
    Just joined and thought I would add my voice to the slow running issues reported.
    I have been using Zone Alarm security suite for some years now (and the Pro version before that) and I have been very happy with it.
    Prior to that I was using Norton Antivirus and found it was slowing my PC down unacceptably.
    However the other day I was prompted to download the update 7.0.470 and since then my CPU has been running at more or less 100%.
    The PC is now virtually useless.
    To correct the problem I have to either close down Zone Alarm or at least stop the anti virus protection - which sort of negates the whole reason for the software.
    I have tried all of what has been suggested on this forum so far including a competely clean uninstall and reinstall, I have tried the same with a 7.0.473 version - all with the same results.
    I am about to clean uninstall again and reapply a known good version, but I am not particularlly impressed.
    I have tried sending an email to ZoneLabs using their online form but when I press submit I get a blank form again, and no indication that any communication has been sent.
    Anyone else get this?
    Hopefully this will get sorted soon or I am off to find another firewall/antivirus vendor.
    Regards
    Peter

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •