Results 1 to 2 of 2

Thread: Upgrade slows computer by 400%

  1. #1
    rlwoodlief Guest

    Default Upgrade slows computer by 400%

    I recently resubscribed to Zonealarm Security Suite and downloaded the latest version.
    After I allowed it to upgrade my current version, I typed in the new license.
    Every since it takes almost 5 full minutes for Zonealarm to finish loading before I can open anything to do with the net.
    Any ideas what is going on and what I can do to correct this?



    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Upgrade slows computer by 400%

    Hi!probably during the upgrade the ZA settings got corrupted.Try to reset them:1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootIf the above fails try to remove ZA and reinstall following closely this instruction:http://www2.nohold.net/noHoldCust542...n_install.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •