Results 1 to 5 of 5

Thread: Download problems (multiple files not found).

  1. #1
    christopherf Guest

    Default Download problems (multiple files not found).

    Hey all, I've been having weird ZA download problems for about a week now.

    Started with ye olde msi installer problem on my XP machine. Then got the same thing on a vista laptop for the neighbours. I've now tried to download manually and every single download link at http://download.zonelabs.com/bin/fre...seHistory.html is returning me a 404 (eg. http://dl4.zonealarm.com/u/dlr/bin/f...483_000_en.exe ). Is anyone else getting the same problem? I've never seen a 404 returned due to comp problems but anyway...

    Thanks.

    Message Edited by ChristopherF on 07-16-2008 03:32 AM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Download problems (multiple files not found).


    <BLOCKQUOTE><HR></BLOCKQUOTE>



    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..



    1.) The "<B style="COLOR: #ffffff; BACKGROUND-COLOR: #0033ff">MSI[/b]" (MicroSoft Installer) error, means that the Downloaded ZAFree File that you tried to install, was Incomplete or Corrupted during the Download.. I would recommend deleting the downloaded file and clean out your Temp and Cashe filesIE Temp filesand Recycle Bin..2.) I would Delete all copies of the Corrupted ZAFree Download and Clean out your Recycle Bin, Cashe file and Internet temp Folder, a Good Free Junk Cleaner program for this Purpose that I recommend you can download from here: <DIV align=right>http://www.majorgeeks.com/CCleaner_S...bar_d4191.html<DIV class=compactfont><P class=MsoPlainText style="MARGIN: 0in 0in 0pt"><HR>3-Don't use any download managers or web accelerators( often used with dial-up) = [these conflict with ZA= and should not be used] during ZA Download <HR>Download ZAFree for XP download 7.0.483.000 at this link.. http://download.zonelabs.com/bin/fre...seHistory.html
    Save the File to your Desktop or Hard drive,4.) If you have any other Security Programs Like Anti-Virus or Anti-Spyware installed, Temporarily Shot them down so that they will not Conflict with ZAFree Install..5.) accept all of the Default Settings (EXCEPT the Free 15 Day Security Suite Trial), Choose the TRUSTED ZONE and not the INTERNET ZONE for the firewall Setting..Good Luck..Please post back with your Progress Report..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000

    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955560376
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 07-20-2008 06:18 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    christopherf Guest

    Default Re: Download problems (multiple files not found).

    That's not the problem (tried a few solutions for the msi problem and none solved it). And I think the .exe's really are just unavailable.

    I just started having similar issues with AVG too, so fired up ethereal / wireshark to see if anything weird was going on, and at least for AVG (presumably for ZA auto update too) it's sending packets through an old university proxy i had set up a while back through IE6. I remember having a similar issue with something too, seems like it never got fixed.

    Basically, somehow there's an old proxy setting remaining enabled that a few programs are still using, and I can't for the life of me think where it'd be stored as it's not the usual IE7 &gt; lan settings stuff as that's all disabled. Like I say though only 1 other program has ever had an issue with it, but now both AVG8 and ZA are messing up due to it. So erm... better figure out where it is and get rid of it

    EDIT: hmm... no proxy but zaSetup_en.exe's returning a 302 when trying to download setup files... any ideas?


    8 8.107764 192.168.1.112 209.87.209.50 TCP glbp &gt; http [SYN] Seq=0 Win=65535 Len=0 MSS=1460

    9 8.299171 209.87.209.50 192.168.1.112 TCP http &gt; glbp [SYN, ACK] Seq=0 Ack=1 Win=8760 Len=0 MSS=1460

    10 8.299233 192.168.1.112 209.87.209.50 TCP glbp &gt; http [ACK] Seq=1 Ack=1 Win=65535 [TCP CHECKSUM INCORRECT] Len=0

    11 8.302144 192.168.1.112 209.87.209.50 HTTP GET /redirect/route?mode=1&amp;app=inclient&amp;date=1&amp;dest= stub&amp;oem=1025 =0 =en&amp;link_id=1 HTTP/1.1

    12 8.489692 209.87.209.50 192.168.1.112 TCP http &gt; glbp [ACK] Seq=1 Ack=318 Win=6432 Len=0

    13 8.497226 209.87.209.50 192.168.1.112 TCP [TCP segment of a reassembled PDU]

    14 8.497813 209.87.209.50 192.168.1.112 HTTP HTTP/1.1 302 Moved Temporarily (text/html)

    15 8.497865 192.168.1.112 209.87.209.50 TCP glbp &gt; http [ACK] Seq=318 Ack=707 Win=64829 [TCP CHECKSUM INCORRECT] Len=0



    EDIT: solved it, after searching through the registry for the old proxy i had I fount it under \HKEY_CURRENT_USER\Environment &quot;http_proxy = wwwcache.aber.ac.uk&quot;, which got me thinking.

    some time during uni while setting up some java stuff (compiler or runtime env) i'd set up windows to export the http_proxy var for my uni's proxy. My Computer &gt; Properties &gt; Advanced &gt; Environment Variables and deleting http_proxy (which had been set to the stray proxy server) from both user and system variables then a reboot has solved both my ZA problem and the AVG problem. lord only knows why it never affected more stuff.

    Message Edited by ChristopherF on 07-16-2008 12:46 PM

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Download problems (multiple files not found).

    Sorry, It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    AVG8 may also figure into the problem, there are several changes and additions in AVG8 that was not in AVG7.5 that may be confliction with ZAFree..Here is some more information on what is in ZAFree 7.0 for WinXP..Here is a Clue for Users of ZAFree for WinXP..all version of ZAFree for Win XP ever since the First ZAFree Ver. 7.0 contain the full Trial of ZA Security Suite.. 44.6Mb, nearly three times bigger than the original ZAFree Ver 6.0,this is a Marketing Ploy to offer FRee users a chance to try the 15 day trial of the Full Security Suite, even though durring the Install process you can Decline the Free Trial of the Security Suite, the fact that the ZA Anti-Virus and Anti-Spyware install modules are included in the ZAFree Install package will Conflict with any other Anti-Virus or Anti-Spyware that you have pre-installed before installing ZAFree .2.) Please note that ZAFree for XP does not always play nice with many security tools. For example, ad-aware, Ad-watch, AVG 8, spybotS&amp;D, Spyware Doctor, Spysweeper. For sure it cannot be installed if you have still another Antivirus software or Firewall (other than Windows Firewall) installed or active.

    To troubleshoot ZAFree issues it is highly recommendedthat youremove all the above and install them back on (if you really need to) after your ZAFreeis installed and configured and runningas it should. If you have not installed any of the above ensure that NO left overs areon the system (they can conflict with the ZA install).
    Here is another tip:Just One, Not Two -- Never use two software Firewalls at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel.<HR>Just One, Not Two -- Never use two anti-virus products at the same time. Completely uninstall one before installing another. Use the vendor's uninstall utility or if not available, use the Windows XP add/remove software tool in the control panel. It seems that Spyware Doctor's Process Guard does not play nice with ZA. There is a known issue that PC Tolls is investigating where the Spyware Doctor causes excess CPU usage for vsmon.exe. This was really never a big deal for me, but apparently with the newest ZA update, this conflict has risen to a new level. If I disable Process Guard then ZAPro functions normally.
    You must go into ZA Overview/Preferences and UN-Check "Load ZoneAlarm Free on Startup"3. Reboot the Computer. 4. Install the new ZA update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    ZAFree for WinXP requires a minimum of Service Pack 2..


    Please Post back with your Progress Report..

    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955278856
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    notworking Guest

    Default Re: Download problems (multiple files not found).

    I am having the exact same issue. I try to download http://dl4.zonealarm.com/u/dlr/bin/f...483_000_en.exe via Firefox, IE7, or Opera and I get a 404 page.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •