Results 1 to 6 of 6

Thread: Successful Upgrade

  1. #1
    thais Guest

    Default Successful Upgrade

    I just did a successful upgrade from Free ZA 7.0.470.000 to Free ZA 7.0.483.000 using suggestions from The Flying Scot and ZA Avastfan:
    1.
    Performed Scan Disc and Defrag (maybe not necessary but it was time to do them anyway)2.
    Cleaned out temporary internet files & Explorer history files3.
    Set restore point4.
    Downloaded Free ZA 7.0.483.0005.
    Shut down old ZA 7.0.470.000 by right clicking icon in system tray6.
    Did NOT shut off Free AVG (was expecting a problem from this but it did not interfere) Also did NOT shut down AdAware, Spybot S&D or Spyware Blaster7.
    Install
    Free ZA 7.0.483.000, selecting the "upgrade" option8.
    Reboot
    So far, everything seems to be back to normal.
    Haven't noticed any sluggishness or other problems
    Thais

    Operating System:Windows XP Pro x64
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Successful Upgrade


    <BLOCKQUOTE><HR>thais wrote:
    I just did a successful upgrade from Free ZA 7.0.470.000 to Free ZA 7.0.483.000 using suggestions from The Flying Scot and ZA Avastfan:1. Performed Scan Disc and Defrag (maybe not necessary but it was time to do them anyway)2. Cleaned out temporary internet files &amp; Explorer history files3. Set restore point4. Downloaded Free ZA 7.0.483.0005. Shut down old ZA 7.0.470.000 by right clicking icon in system tray6. Did NOT shut off Free AVG (was expecting a problem from this but it did not interfere) Also did NOT shut down AdAware, Spybot S&amp;D or Spyware Blaster7. Install Free ZA 7.0.483.000, selecting the "upgrade" option8. RebootSo far, everything seems to be back to normal. Haven't noticed any sluggishness or other problemsThais

    Operating System:Windows XP Pro x64
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>Thanks for your Report..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ejgirard Guest

    Default Re: Successful Upgrade

    GeorgeV,

    I just found out you removed all my posts from last night - why?

    I'm having issues with 7.0.483.000 and need help and I'm trying to communicate the issue with others who have having the same ones as myself.

    I apologize that your solution didn't work. I just didn't think you tested the solution before giving it to me.

    Ed

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Successful Upgrade


    <BLOCKQUOTE><HR>ejgirard wrote:
    GeorgeV,

    I just found out you removed all my posts from last night - why?

    I'm having issues with 7.0.483.000 and need help and I'm trying to communicate the issue with others who have having the same ones as myself.

    I apologize that your solution didn't work. I just didn't think you tested the solution before giving it to me.

    E
    <HR></BLOCKQUOTE>1.) Sorry, But Several of your following Messages were abusive and contained in appropriate language, which Violated Forum Guidelines
    ,http://forum.zonelabs.org/zonelabs/b...;message.id=18
    The Moderator and Volunteer Guru's are Required toFlag message for Moderator review that are abusive or violate Forum Guidelines.

    2.) The messages can ONLY be Removed by the Moderator,

    You are probably not aware that Customer Service and Tech support do not read this User Forum as mentioned in the Forum Login Registration,

    3.) there are several very knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR>
    4.) When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to you problem would confuse and may conflict with the solution to the Originating Users problem..That is why you were asked Not to Hi-Jack somebody else's Request for Help, and to Please start your own thread. And start only 1 thread for each problem.</COLOR> 5.) Since this is Not a Chat Forum,in my last Reply to you I chose not to Respond to your abusive messages, 6.) I am willing to Help you solve your problem with ZA,or if you have a Valid ZA License Key, you can Contact ZoneAlarm Tech Support Directlyat www.zonealarm.com/tsform (Preferably with MS IE6 or IE7) as the Submit Button on the Web-page that generates an Auto-generated confirmation Email to you with your Case number, and forwards your help request with the Details you provided about your problem within 30 minutes or so, (Submit Button) does not work with FireFox Browser).. Tech Support will Reply ASAP usually durring normal Business hours.., If you used MS IE, and don't receive a Confirmation message with your Case Number, Please Check your Spam Filter or Junk-mail folder for Email from @zonelabs.com..PLEASE provide as much information to Tech Support as possible, including any methods you have tried that did not work and what other Security programs you have installed..If any Solution they Give you does not work, Please contact Tech Support again and explain, so that they can formulate a solution custom tailored for you circumstance..Good Luck..Please post back with your Progress Report..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000

    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955427988
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903

    Message Edited by GeorgeV on 07-19-2008 06:59 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ejgirard Guest

    Default Re: Successful Upgrade

    My apologies...

    But all I wanted was an answer to my query of whether anyone had issues with ZA (7.0.483.000) going to the web site http://dallassymphony.com/ where there were varying behavior on this site whether Zone Alarm was running or not. Instead, you replied with a cut-and-paste solution that didn't work, had nothing to do with my question, and never really addressed my actual question.

    Do you see my frustration? I really don't think I asked for too much.

    Ed

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Successful Upgrade


    <BLOCKQUOTE><HR>ejgirard wrote:
    My apologies...

    But all I wanted was an answer to my query of whether anyone had issues with ZA (7.0.483.000) going to the web site http://dallassymphony.com/ where there were varying behavior on this site whether Zone Alarm was running or not. Instead, you replied with a cut-and-paste solution that didn't work, had nothing to do with my question, and never really addressed my actual question.

    Do you see my frustration? I really don't think I asked for too much.

    Ed
    <HR></BLOCKQUOTE>
    Based on both of my attempts to help you, I can Only Conclude that you are not interested in Help..You latch on to one part of my messages and aparently ignore any of the helpful information or Advice I have given you..But I will Try once More to help you..If all you want to know is if a Computer running ZoneAlarm can Connect to "my query of whether anyone had issues with ZA (7.0.483.000) going to the web site http://dallassymphony.com/ "There is no problem using MS IE7 and ZASS 7.0.483.000.. Drum Roll Please!(TaahDaah....!)http://i118.photobucket.com/albums/o...g?t=1216509032If this is not Good enough for you..I suggest you direct your Questions Directly to ZA Tech Support.. www.zonealarm.com/tsformHave a Nice Weekend..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000

    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955493575
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •