Results 1 to 2 of 2

Thread: Renewal installation failure/mess/

  1. #1
    lonebutte Guest

    Default Renewal installation failure/mess/

    After downloading the renewal of ZASS 3 user, the program would not install completely. Choked at 53%, and I had to turn off the computer. The the program said first, subscription expired, then it said it was renewed. Ok, fine. I put in the new license key, and it said it was updated successfully, BUT the new key number does not show on the tab.

    AND - It wont let me update the antivirus- anti-spyware! Nothing happend when I press the button.

    I had no problems of this sort when I first installed zone Alam last year, this is so ridiculous. I have wasted about 3 hours on this so far. My time is worth more than the money I will lose if I discard this.

    I am so frustrated I don't know what to do,please help.
    Thank you very much.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Renewal installation failure/mess/


    <BLOCKQUOTE><HR>lonebutte wrote:
    After downloading the renewal of ZASS 3 user, the program would not install completely. Choked at 53%, and I had to turn off the computer. The the program said first, subscription expired, then it said it was renewed. Ok, fine. I put in the new license key, and it said it was updated successfully, BUT the new key number does not show on the tab.

    AND - It wont let me update the antivirus- anti-spyware! Nothing happend when I press the button.

    I had no problems of this sort when I first installed zone Alam last year, this is so ridiculous. I have wasted about 3 hours on this so far. My time is worth more than the money I will lose if I discard this.

    I am so frustrated I don't know what to do,please help.
    Thank you very much.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..1.) the Following Forum Link works for most ZASS User..http://forum.zonelabs.org/zonelabs/b...ssage.id=342242.) But Since your experiencing Unusual Problems with your ZASS Install, I Recommend the Following Fool Proof Uninstal of a Bad Install and Successfull Re-Install of ZASS 7.0.483.000..http://forum.zonelabs.org/zonelabs/b...ssage.id=77735Good Luck..Please Post Back with your Progress Report..--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:955730962
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200807.4245 &lt;== Not Updating Yet
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •