Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Blank User Interface

  1. #11
    kajnjim Guest

    Default Re: Blank User Interface

    OK. Well, that didn't work either. I don't know what else to do.

  2. #12
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Blank User Interface

    How could the za installer fail?
    Oldsod.
    Best regards.
    oldsod

  3. #13
    kajnjim Guest

    Default Re: Blank User Interface

    The installer did not fail. I just can't get anything other than a blank user interface.

  4. #14
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Blank User Interface

    Do the clean uninstall and then install the ZA in the safe boot.
    Oldsod.
    Best regards.
    oldsod

  5. #15
    kajnjim Guest

    Default Re: Blank User Interface

    Been there. Done that. Twice. Thanks to one of your old posts. Didn't work though.

  6. #16
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Blank User Interface_edited

    Ok sorry.
    Try then the long way.
    Uninstall all of the other security programs and then first install the ZA before re-installing the other programs. Lots of work, so not really sure if you would attempt this.

    Also since using vista, make sure the windows firewall is completely disabled and off in the Windows's Services. This can cause issues for some peoples.
    Oldsod.

    Message Edited by Oldsod on 07-25-2008 03:15 PM
    Best regards.
    oldsod

  7. #17
    kajnjim Guest

    Default Re: Blank User Interface

    ZA works fine on my laptop running the same security software and operating system, leading me to believe these are not interfering with ZA. Any other ideas at all?
    Windows Firewall is disabled.
    Jim
    PS-BTW, I really appreciate all the help and your time.

    Message Edited by kajnjim on 07-25-2008 12:18 PM

  8. #18
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Blank User Interface


    <blockquote><hr>kajnjim wrote:
    ZA works fine on my laptop running the same security software and operating system, leading me to believe these are not interfering with ZA. Any other ideas at all?
    Windows Firewall is disabled.
    Jim
    PS-BTW, I really appreciate all the help and your time.

    Message Edited by kajnjim on 07-25-2008 12:18 PM
    <hr></blockquote>


    Any disk management software on the desktop running?
    Any desktop searches or p2p running?

    Oldsod.
    Best regards.
    oldsod

  9. #19
    kajnjim Guest

    Default Re: Blank User Interface

    Nope.
    How 'bout this.
    Any idea what software/program ZA uses to display the user interface?
    If it uses software that is resident on my machine, could adjusting a setting there possibly remedy the blank interface?
    Here is a link to what my interface looks like: http://i8.photobucket.com/albums/a25...blication2.jpg


    Message Edited by kajnjim on 07-25-2008 12:56 PM

    Message Edited by kajnjim on 07-25-2008 01:04 PM

    Message Edited by kajnjim on 07-25-2008 01:13 PM

  10. #20
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Blank User Interface

    There is no possible way to adjust the zlclient.exe.
    Usually the database reset does the job of affected GUI.
    Oldsod.
    Best regards.
    oldsod

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •