Results 1 to 10 of 22

Thread: Blank User Interface

Hybrid View

  1. #1
    kajnjim Guest

    Default Blank User Interface

    I have tried all previously posted suggestions to correct blank user interface with no success, including clean uninstall and reinstall (in safe mode), emptying "internet logs" folder, etc... Running Vista Home Premium edition SP1 on Dell XPS with Intel dual core 6600 processor. Other security programs include AVG antivirus and Adaware anti-spyware. Running ZA Free version 7.1.254.000. Appreciate any suggestions.

    Jim

    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Blank User Interface

    First disable the AdWatch in the Ad-Aware with the Windows startups.
    Then disable the MailSafe in the ZA.
    Then do this:[*] Hold down the Ctrl and Shift keys together[*] Right click on the ZA icon near your clock[*] Choose 'Reset' from the box that comes up[*] Choose Yes on the Reset Settings dialog box[*] When prompted, choose OK to restart your system [*] Follow the on screen configuration prompts after reboot

    or then do this (either one of these last two suggestions but not both):[*]Boot your computer into the Safe Mode[*]Navigate to the c:\windows\internet logs folder[*]Delete the backup.rdb, iamdb.rdb, *.ldb and the tvDebug files in the folder[*]Clean the Recycle Bin[*]Reboot into the normal mode[*]ZA will be just like new with no previous settings or data


    Oldsod.

    Message Edited by Oldsod on 07-25-2008 10:07 AM
    Best regards.
    oldsod

  3. #3
    kajnjim Guest

    Default Re: Blank User Interface

    How do I disable the MailSafe without a user interface?

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Blank User Interface

    LOL Good question.
    Ok skip that step and just do the rest and disable the MailSafe later.
    Oldsod.
    Best regards.
    oldsod

  5. #5
    kajnjim Guest

    Default Re: Blank User Interface

    Didn't work. BTW, I already tried the "Safe Mode" suggestion earlier without success. Was re-reading message from April titled "problem updating" posted by Stef-L and will try to install from USB drive off of a Dell laptop that has the same additional security programs as this desktop and is running ZA without problems. Any suggestions as to exactly what to copy to the USB drive and how to install from USB drive to desktop? Thanks.

    Message Edited by kajnjim on 07-25-2008 08:44 AM

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Blank User Interface

    What exactly are you installing?
    Oldsod.
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •