Results 1 to 4 of 4

Thread: anti virus panel fails to initialize, may be corrupt or missing

  1. #1
    defrag Guest

    Default anti virus panel fails to initialize, may be corrupt or missing

    Has been ongoing for a month now. A reboot used to clear the error.Then a few reboots were necessary.
    Did a clean install and back to a single reboot to clear error. Talked to support, they came back with an answer for a completely different problem

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: anti virus panel fails to initialize, may be corrupt or missing


    <BLOCKQUOTE><HR>defrag wrote:
    Has been ongoing for a month now. A reboot used to clear the error.Then a few reboots were necessary.
    Did a clean install and back to a single reboot to clear error. Talked to support, they came back with an answer for a completely different problem

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..It sounds like your ZA Database may be corrupted

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    --------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite 32-Bit version:7.0.483.000
    TrueVector version:7.0.483.000
    Driver version:7.0.483.000
    Anti-virus engine version:3
    Anti-virus SDK version:5.0.1.85
    Anti-virus signature DAT file version:956805339
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200808.4355 &lt;== New Update
    AntiSpam version:5.0.6.8903
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    defrag Guest

    Default Re: anti virus panel fails to initialize, may be corrupt or missing

    Thank you for taking the time to answer.It did work. Sorry so long to reply for your help-
    defrag

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: anti virus panel fails to initialize, may be corrupt or missing


    <BLOCKQUOTE><HR>defrag wrote:
    Thank you for taking the time to answer.It did work. Sorry so long to reply for your help-
    defrag
    <HR></BLOCKQUOTE>
    http://s118.photobucket.com/albums/o...omputerMan.gif Thank you for the Good News.. Glad to hear things are working better for you..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •