Results 1 to 7 of 7

Thread: vsmon.exe ordinal 55 not found error

  1. #1
    dfenger Guest

    Default vsmon.exe ordinal 55 not found error

    Upon installation of the free firewall,
    I received the message "vsmon.exe - ordinal not found.

    The ordinal 55 could not be located in the dynamic link library vsdata.dll".

    I should explain that my entire problem started when I loaded VPN 4.6 two years ago and, unbeknownst to me, was receiving True Vector errors.
    Once I discovered these errors in my error log I researched and attempted to fix.
    Note that I never had zonealarm on my machine, but through research discovered VPN shares some files with zonealarm, thus these files must have been loaded along with VPN ??

    Anyway, through research, I uninstalled VPN 4.6 and
    reinstalled VPN 5.0 and my TrueVector errors associated with zonealarm dissappeared (keep in mind I still don't have zonealarm installed).
    I then
    hooked up to the office via VPN and after 15 minutes my
    connection was dropped and was no longer able to get an internet connection.

    Again, through research on the internet, zonealarm seemed to be the problem.
    I
    disconnected my modem and reconnected to resolve the internet connection issue.

    Now, my thoughts were to actually load a free copy of zonealarm so vpn and zonealarm would play nice.

    I uninstalled VPN to start fresh and
    tried to
    download/install the free version of zonealarm.

    I received the error noted above and am at a loss as to how to proceed to get zonealarm installed error free.


    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm (Free)

  2. #2
    hammernu Guest

    Default Re: vsmon.exe ordinal 55 not found error

    Perform the steps in the following link, as many as possible, but especially the steps following the second *REBOOT (a comment in the page), all of which should be performed in Safe Mode. Then try to install ZoneAlarm again.

    http://forum.zonelabs.org/zonelabs/b...message.id=103

    Message Edited by HammerNU on 08-17-2008 11:33 AM

  3. #3
    dfenger Guest

    Default Re: vsmon.exe ordinal 55 not found error



    Thanks for such a quick response.
    On Sunday, I uninstalled ZoneAlarm per the directions provided by your link.
    I decided to abandon my idea of loading ZoneAlarm followed by VPN and just loaded VPN 5.0.
    Once installed, some ZoneAlarm files re-appeared (the latest VPN must still be sharing files with ZoneAlarm).


    After rebooting, I received one error in the
    error log --



    "True Vector Driver:
    Driver install or load failure.
    LoadNT DeviceDriver.
    Win32 Error.
    The system cannot find the file specified".
    (Event ID 5003)

    When I had VPN 4.6 loaded, I actually had the three errors as follows, but now I m down to just the ID 5003.
    (The three errors played havoc with my regular internet connections.)

    Event ID 5003 True Vector Driver:
    Driver Install or load Failure

    Event ID 5011 True Vector Engine:
    vsdatant.sys

    Event ID 5011 True Vector Engine:
    SAPI 270

    Since I know True Vector is
    ZoneAlarm, I thought I was back where I started from, but the one error has had no impact to my VPN, Internet Explorer, Firefox, or
    AOL connection.

    I decided to work from home Monday morning to see if I could maintain a VPN connection for more than 20 minutes.
    I was dropped after 2 hours and 12 minutes, but was able to reconnect.
    I hate to say I m in the clear, but for now things seem to be working on all fronts.

    If you have any thoughts on the 5003 problem (knowing that I don t have a full copy of the free ZoneAlarm installed), I wouldn t mind pursuing a resolution.
    For now, I ve asked a few people at work to check and see if they, unknowingly, are getting the 5003 error as well.


    Thanks again for your help.
    It s much appreciated.





  4. #4
    hammernu Guest

    Default Re: vsmon.exe ordinal 55 not found error

    Sorry, no other ideas. I'm glad that
    you had some success. Perhaps some of the forum gurus will see this and respond.

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: vsmon.exe ordinal 55 not found error

    Here is a Forum Link from the Forum Moderator on the "VPN" problem..http://forum.zonelabs.org/zonelabs/b...ge.id=848#M848
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    rogerdpack Guest

    Default Re: vsmon.exe ordinal 55 not found error

    Unfortunately I receive the same error with XP and the cisco VPN adapter [it said at the beginning that it would be disabling said adapter--however apparently that wasn't enough for ZA to actually work]. Back to the drawing board for me.
    Thanks!

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Default Re: vsmon.exe ordinal 55 not found error


    <BLOCKQUOTE><HR>rogerdpack wrote:
    Unfortunately I receive the same error with XP and the cisco VPN adapter [it said at the beginning that it would be disabling said adapter--however apparently that wasn't enough for ZA to actually work]. Back to the drawing board for me.
    Thanks!
    <HR></BLOCKQUOTE>VPN was a known Microsoft issue..However, some users have found a solution..Please read this ZA forum Link by Guru Fax..http://forum.zonelabs.org/zonelabs/b...ssage.id=54555
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •