Results 1 to 9 of 9

Thread: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

  1. #1
    ananda Guest

    Default Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    Hi
    Upgrading from ZASS 7.0.483.000 to ZASS 7.0.020.000 did not give any difficulty.Booting up was not too bad.But shutting down Windows Home on my Toshiba Notebook lasts more than 12 minutes.Did the ZASS programmers put and left
    some glue there or is this a brand new technique from the 21st century?
    :0
    Anybody any clue as how to shut down my computer faster?
    Thanks in advance.

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Internet Security Suite


    Message Edited by Ananda on 09-05-2008 04:21 PM

  2. #2
    gullchasedship Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    I had exactly the same issue. In addition, when I logged out, there's the same problem.


    What happens is Windows XP (Home Edition) stays on the Saving Your Settings screen for at least 10 minutes. In addition, if I started up the computer and went away to do something and the screensaver had come on, when I moved the mouse, I couldn't click on any of the users.
    I finally figured it when I disabled Zone Alarm and there were no problems. I ended up going back to
    an earlier version of Zone Alarm and everything's fine. Hopefully the techies figure out what the problem is soon, because it sure was a pain.
    I think there might be an issue in that Windows is trying to shut down Zone Alarm and Zone Alarm won't let it.

  3. #3
    youngjm Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    Same issue here! Appears to be very widespread. Hopefully this will be fixed soon!

  4. #4
    bgm Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    I've been working with Tech support for about two weeks on this issue. The latest reply from the tech was to go back to 7.483 and wait for ZA to fix the issue. I ran a number of troubleshooting sessions, and could not get the slowdown issue fixed. So it looks like 7.483 til ZA figures out what they messed up. Funny thing was I brought this up to tech support during the early 8.x.x betas, and only got a cursory response. Hopefully they can figure out a patch quickly...

    cheers

  5. #5
    gullchasedship Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...


    <blockquote><hr>bgm wrote:
    Funny thing was I brought this up to tech support during the early 8.x.x betas, and only got a cursory response. Hopefully they can figure out a patch quickly...

    cheers
    <hr></blockquote>


    So they knew about it in Beta, but didn't do anything?

    That's ridiculous.

  6. #6
    robodaddy Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    After reading some threads around the issue I have discovered the following after 20mins of testing.
    There is a difference between Shutdown and Logoff. Both however have the same primary symptom, time delay.
    In an earlier thread Fax Guru states that the situation improves after multiple sign in / sign out.
    This is true for shutdown only... I now have shutdown happening in 2 mins.
    Logoff takes longer 5-6 mins and when fianlly delivered to Windows Login screen it
    takes another 3-4 mins for the login screen to become active, but it does become active avoiding a manual restart of the system.
    In short, if you wait long enough it happens.
    I expect these times will differ depending on your systems capability
    and available CPU / MemoryThe above times apply
    to
    XPSP3 Home on Compaq AMD Athlon 64Dual 2.2Gz with 2Gb Memory
    Apart from the timing issue I have no other problems with installation, Outlook etc....
    Based on this information I will stay with 8.0.20 but eagerly await the patch which I am sure ZA are beavering away at now... it would seem to be an easy problem to solve as it is performance related not a functional problem.
    Hope this helps

  7. #7
    robodaddy Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    With a bit more testing I am starting to see some really abnormal behaviourI ejected my internal DVD to load a disk and the machine did an unsolicited shutdown.After a few login in / log out attempts to determine the system is stable and things happen in a repeatable fashion ZASS loaded then did an unsolicited unload leaving my system exposed. To check I tried a scan of a folder but this was not allowed until I reloaded ZASS.This is a real concern.Anyone else having abnormal behaviour problems?

  8. #8
    rgagnon Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    Try shutting down ZA before shutting down the computer, going to standby or switching users. This worked well for me.

  9. #9
    gullchasedship Guest

    Default Re: Upgrade to 8.0.020.000 - Shutdown Windows takes ages...

    That won't work for me. I've got my kids (9, 7, and 5) using the computer, and they wouldn't remember to do that every time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •