Results 1 to 3 of 3

Thread: System hangs on shutdown

  1. #1
    rosshi Guest

    Default System hangs on shutdown

    Since upgrading to ZA8 my win xp pro system hangs on shut-down, I have tried un-installing ZAsuite
    and then re-installing ZAsuite8 but this makes no difference; my system either hang on shut-down or take an eternity on a system restart (sometimes 8mins or more) has anyone else had this problem? is zonelabs going to sort this issue out?
    thx for any advice in advance.rosshi

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: System hangs on shutdown

    Hi,

    Welcome to the Forum!

    Sorry to hear about your issues with ZA and hopefully I can help you get back to an earlier version.

    PLEASE go to the following thread and PLEASE follow the EXACT Instructions, Thanks.

    http://forums.zonelabs.com/zonelabs/...message.id=103

    Select what version you want to go back to.

    http://forums.zonelabs.org/zonelabs/...ssage.id=73645

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    rosshi Guest

    Default Re: System hangs on shutdown

    thx for the advice but it is not necessary for me to re-install an older version, I use Norton's ghost 12
    and will ghost my system to an earlier time. Thx again:8}

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •