Results 1 to 7 of 7

Thread: Zonealarm pro ver 8

  1. #1
    ravigupta Guest

    Default Zonealarm pro ver 8

    though i have a valid license but after up gradation to ver 8 i get the message as : your spyware subscription has expired........ what is this error........ how to get rid of it...........

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Zonealarm pro ver 8

    Hi!remove ZA using the /rmlicense /clean switches to remove license and core ZA files. See below link http://www2.nohold.net/noHoldCust542...n_install.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ravigupta Guest

    Default Re: Zonealarm pro ver 8

    Thanx dear.... but now when i am trying to get rid of ver 8 i cannot get back to ver 7. ver 8 is very problemmatic i guess.....

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Zonealarm pro ver 8

    Hi!
    .... and what is the error message when you try to install version 7?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ravigupta Guest

    Default Re: Zonealarm pro ver 8

    my system has simply freezed. i cannot logout... nor can i install the previous ver. the setup simply freezes at 16%

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Zonealarm pro ver 8

    Hi!
    I am sorry it is very difficult to understand what you are trying to explain.

    Have you removed completely ZA as suggested? Yes/No?
    Do you have problems to logout with or without? with/without?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    ravigupta Guest

    Default Re: Zonealarm pro ver 8

    Fax..... many people in the forum reported the same problem.... but when i followed the process u mentioned to remove the license info... only then could this problem be solved....
    Thanx.... my statistics in blocked and problem safe for internet access is zero.... it does'nt change....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •