Results 1 to 6 of 6

Thread: Upgrade 8.0 install failure > Uninstall and Upgrade to the Latest ZA Version

  1. #1
    jmulick Guest

    Default Upgrade 8.0 install failure > Uninstall and Upgrade to the Latest ZA Version

    I received the upgrade notice and attempted to install. After copying about 3%, I got the following error message from the install program:
    Could not read the DLL library.C:\Docume 1\Owner\Locals 1\Temp\090708201903\vsutil.dllThe application failed because the configuraion was incorrect. Reinstalling may fix...
    I then followed the directions on the board about what to do wgen there is "Upgrade failure to latest ZASS version", including program removal, folder removal, deleting indicated files in the System32 folder, and modifying the dll folder, deleting the Temp and Prefetch folder contents, and deleting the files with regedit. I then downloaded the install program again and the same thing happened, same error appeared and installation ended.
    I am running Windows XP Pro with Service Pack 3.
    What should I do now? Would installing ZASS 7 from my backup disk work now?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Upgrade 8.0 install failure


    <BLOCKQUOTE><HR>jmulick wrote:
    I received the upgrade notice and attempted to install. After copying about 3%, I got the following error message from the install program:I am running Windows XP Pro with Service Pack 3.What should I do now? Would installing ZASS 7 from my backup disk work now?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>I Suggest going back to ZASS Version 7.0.483.000Until the Developers come up with a Fix..Go to the following Forum Link and follow the Instructions..http://forum.zonelabs.org/zonelabs/b....id=14945#M184
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jmulick Guest

    Default Re: Upgrade 8.0 install failure

    Does this have something to do with Service Pack 3.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Upgrade 8.0 install failure


    <BLOCKQUOTE><HR>jmulick wrote:
    Does this have something to do with Service Pack 3.
    <HR></BLOCKQUOTE>Nope.. I've Run ZASS 7.0.473 and 7.0.483.000 and 8.0.015.000 with Windows XP SP3 with no problem..But Nobody reported any problems with 7.0.483.000, and only a few dozen have reported a problem with 8.0.015.000 and 8.0.020.000--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.015.000

    TrueVector version:8.0.015.000
    Driver version:8.0.015.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:958893393
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200809.4555
    AntiSpam version:5.0.61.9957
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    jmulick Guest

    Default Re: Upgrade 8.0 install failure

    I reinstalled version 7, but now it won't update virus software or connect with the internet at all now! ZASS runs though.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Upgrade 8.0 install failure


    <BLOCKQUOTE><HR>jmulick wrote:
    I reinstalled version 7, but now it won't update virus software or connect with the internet at all now! ZASS runs though.
    <HR></BLOCKQUOTE>It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..


    Which Version of ZASS 7.0?

    any version before 7.0.483.000 can be effected by the 07/08/2008 MicroSoft Update Flaw..<H3 style="TEXT-ALIGN: center">Critical Issue (7/8/2008) Windows update (KB951748) causing loss of internet access.
    </H3><H3 style="TEXT-ALIGN: center">NewZoneAlarm versions posted for allproducts Click here to download</H3>



    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. upgrade to latest version
    By tmskas in forum ZoneAlarm Installation
    Replies: 13
    Last Post: March 27th, 2009, 02:17 PM
  2. Cannot install latest upgrade - 298 Pro
    By kenwa in forum ZoneAlarm Installation
    Replies: 4
    Last Post: March 18th, 2009, 01:52 AM
  3. Upgrade failure to latest ZASS version
    By happy_day in forum ZoneAlarm Installation
    Replies: 16
    Last Post: September 9th, 2008, 04:25 PM
  4. Cannot upgrade or uninstall - install or upgrade programmes will not respond
    By computervirgin in forum ZoneAlarm Installation
    Replies: 2
    Last Post: September 2nd, 2007, 11:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •