Results 1 to 4 of 4

Thread: [Solved] ZASS 8.0.020 multiple problems

  1. #1
    psmithuk Guest

    Default [Solved] ZASS 8.0.020 multiple problems

    Folloing installation (as an upgrade), performed on two PCs (Laptop running XP Pro SP3, Desktop running XP Home SP3):-
    System performance was zero as VSMON was 100% of CPU. Following advice in the forum I performed a ZA reset - and the VSMON problem was cured.
    Then on every PC restart (normally from Hibernate), I was presented with the XP login screen, but it was inactive for many minutes before I could login.
    On the desktop I have removed ZASS 8.0.020 and re-installed version 7.0.483.
    All the problems have gone!

    Should I reload v7 onto my Laptop, or is there a more elegant solution?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    hammernu Guest

    Default Re: ZASS 8.0.020 multiple problems

    The concensus is to uninstall version 8 and go back to 7.0.483.0. If your laptop isn't giving you problems, you could leave it installed; if you're like me, you'll revert to 7.0.483.0 on your laptop also rather than waiting for a "surprise".

  3. #3
    psmithuk Guest

    Default Re: ZASS 8.0.020 multiple problems

    HammerNU
    Thanks for the feedback. I believe I will revert to the stable version 7. My laptop has significantly slowed during login - and it is rather frustrating.
    I suppose
    I should be greatful that I had no problems during the de-install of v8 and the re-install of v7.
    rgardsPaul

  4. #4
    hammernu Guest

    Default Re: ZASS 8.0.020 multiple problems

    You're welcome. Glad it solved the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Multiple Firefox windows with ZASS 9.3 --> Non ZA related - Plugin issue
    By dakonium in forum General - Questions that don't fit any other category
    Replies: 5
    Last Post: October 28th, 2010, 10:48 AM
  2. Multiple Problems with ZA Extreme Security
    By chairman in forum ZoneAlarm Installation
    Replies: 6
    Last Post: April 5th, 2009, 11:23 PM
  3. Multiple problems w/ ZASS 8.0.020.000
    By mitchhellman in forum ZoneAlarm Installation
    Replies: 2
    Last Post: September 4th, 2008, 04:33 PM
  4. Download problems (multiple files not found).
    By christopherf in forum ZoneAlarm Installation
    Replies: 4
    Last Post: August 17th, 2008, 04:08 AM
  5. zone alarm multiple problems pleas help
    By wabbas in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: May 1st, 2007, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •