Results 1 to 7 of 7

Thread: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

  1. #1
    barringtonboy Guest

    Default Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    Followed instructions from this forum to reinstall the earlier 7.0.483.000 version. Seems to download OK but at the point of installation I get an error mesage telling me I don't have the rights to install and need to download using administrators rights!!

    This is a home PC running Windows XP and never have problems downloading and installing software. I am working from a profile that has the administrators rights so don't understand??

    Can anyone assist?

    Thanks in adavance.

    Barringtonboy

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    Hi,

    Welcome to the Forum!

    Sorry to hear about your issues with ZA and hopefully I can help you get back to an earlier version.

    You did not mentioned what instructions you followed, so there is NO WAY knowing what one you used.

    PLEASE go to the following thread and PLEASE follow the EXACT Instructions, Thanks.

    http://forums.zonelabs.com/zonelabs/...message.id=103

    Select what version you want to go back to.

    http://forums.zonelabs.org/zonelabs/...ssage.id=73645

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. barringtonboy Guest

    Default Re: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    Thanks Slyfox.

    In the end I un-installed the troublesome v8 using the add/remove programmes feature in the control panel. Then re-installed v7.0.483.000 from the provided links and hey presto everything is OK again.

    Haven't had to go through the hassle of deleting files from the registry etc; the standard remove programme feature in Windows Control Panel seems to have done the trick.

    My whole experience of Zone Alarm is an interesting one. Having originally made use of 30 day free trials I then bought what I thought was a fully working version on disc on ebay. It turned out that this was some kind of trial version too and didn't have all the featuresd a full working version should have. These could have been activated but there was no licence number with the disc. The seller did refund my money however. Now, this was several years ago.

    Thereafter, I have been fortunate to get a fully working version of security suite completely free of charge on a year by year basis. I guess the disk must have planted some files in my registry which were never removed when I un-installed the programme which were subsequently 'recognised' when I then tried downloading the programme again straight from the zone labs site (I am not technically minded so haven't really got a clue what I'm talking about!).

    Either at the end of a year , or if a new version comes out in between times, I am able to download a free fully working version on a 365 day trial basis!!??

    I have the inconvenience of launching the trial every time I start the computer, but that only lasts for a few days and then it remembers and it loads up automatically.

    So, I am delighted that un-installing v8 hasn't stopped me getting security suite free. When I did the clean install of v7.0.483.000 this morning you can imagine my delight when bingo I was offered a new 365 day 'trial'. It's all oaded up and working fine.

    So, many thanks to this forum. Let's hope Zonelabs don't make the same mistake again as they have with this V8.

    Barringtonboy

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    Hi Barringtonboy,

    Thank You Very Much for posting back and I am Very Happy your issues has been fixed.

    Have a Great Day!

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. barringtonboy Guest

    Default Re: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    Hi SlyFox,

    May not be 100% out of the woods just yet. Since the un-install/re-install a few glitches which may be related but could be co-incidental.

    If I try to open ZA from either the desk top icon or the right click and restore function from the system tray icon, the application seems to freeze and I can't then do anything with the programme.

    Also, it seems to have affected the right click function on a lot of my desktop icons (for example if I'm deleting an icon off the desktop it seems to freeze but will eventually open the dialogue box.).

    Also, (don't know the technical term) but the ZA icon in the system tray should turn red/green when active; well mine isn't? ZA is definitely working on my e-mail system (checks and filters junk) but not getting the go active in the system tray?

    Any ideas?

    If there is still something wrong perhaps you could advise? if not I may just give up, completely un-install ZA and find another product.

    Regards

    Barringtonboy

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    Hi Barringtonboy,

    I am sorry you are still having issues with Zone Alarm.

    PLEASE go to the following thread and hopefully this will fix your issues.

    http://forums.zonelabs.com/zonelabs/...d=88392#M77620

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  7. barringtonboy Guest

    Default Re: Problems downloading and installing Security Suite v7.0.483.000 (fed up with V8)

    SlyFox,

    Seems to have sorted itself it out now and is working perfectly.

    Many thanks to you and this forum.

    Barringtonboy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •