Results 1 to 6 of 6

Thread: Slow boot w/ ZA

  1. #1
    andro Guest

    Default Slow boot w/ ZA

    I'm using ZA free 8.0.020.0 but it applies with any version of ZA I use (I've tried all the 7.x versions). When Windows is loading, before the shell loads on startup it causes a hang of aprox
    1 minute before it allows Windows to load properly. If I disable ZA from loading on startup this problem does not occur. I have tried disabling other startup items but it does not appear to be conflicting with anything else. Is there anything I can do to work around this issue?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Slow boot w/ ZA


    <BLOCKQUOTE><HR>andro wrote:
    I'm using ZA free 8.0.020.0 but it applies with any version of ZA I use (I've tried all the 7.x versions). When Windows is loading, before the shell loads on startup it causes a hang of aprox1 minute before it allows Windows to load properly. If I disable ZA from loading on startup this problem does not occur. I have tried disabling other startup items but it does not appear to be conflicting with anything else. Is there anything I can do to work around this issue?

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>
    <P class=headredbig>ZoneAlarm
    Release History


    The latest ZoneAlarm Free release is 7.0.483.000. For release histories that apply specifically to products used on the Windows Vista platform, go here.ZoneAlarm is still investigating and collecting data on the Slow shutdown, slow coming out of Standby and slow logging off user issue. The automatic update for 8.0 was turned off several weeks ago.We recommend that users uninstall 8.0 and reinstall 7.0.483.000http://download.zonelabs.com/bin/fre...seHistory.htmlWhen a improved version is ready the automatic update notification will let you know in the client.--------------------------------------------------------
    My XP SP3 :
    ZoneAlarm Security Suite version:8.0.057.000 (32-Bit) BETA

    TrueVector version:8.0.057.000
    Driver version:8.0.057.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961104373
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4755
    AntiSpam version:5.0.61.9957
    -------------------------------------------------

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    andro Guest

    Default Re: Slow boot w/ ZA

    Thank you for the reply. However, this is not an 8.x version issue. It happens with every version of 7.x also (I have actually tried them all).

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Slow boot w/ ZA


    <BLOCKQUOTE><HR>andro wrote:
    Thank you for the reply. However, this is not an 8.x version issue. It happens with every version of 7.x also (I have actually tried them all).
    <HR></BLOCKQUOTE>

    Your Welcome..

    WE can not Read Between the Lines and have to Go by what you posted in your First Message..

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm (Free)It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..



    When you Choose the FREE Version of any Program that has a Paid Version available, you have to accept certain Limitation..

    Here is another ZA Forum Link that may explain Some Features in ZA Free v7.0



    http://forum.zonelabs.org/zonelabs/b...ssage.id=34772



    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    andro Guest

    Default Re: Slow boot w/ ZA

    You are right, of course. However I did mention this facet in my original post.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,466

    Default Re: Slow boot w/ ZA


    <BLOCKQUOTE><HR>andro wrote:
    You are right, of course. However I did mention this facet in my original post.
    <HR></BLOCKQUOTE>Here is another Forum Link..
    http://forum.zonelabs.org/zonelabs/b...ssage.id=73798
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •