Results 1 to 8 of 8

Thread: Problems Updating with 7.0.483

  1. #1
    keunit Guest

    Default Problems Updating with 7.0.483

    Hey, I am experiencing a bit of difficulties when i want to upgrade my Zone Alarm Internet Security. It would always Update the Anti Virus but for Anti Spyware it always says this,
    'C:\WINDOWS\system32\ZoneLabs\Updates\DOWNLOADING_ 4953-Catalog.xml' failed' and I really do not know how to fix the problem.. I realized another thing, my downloads are taking more time then before... However, whenever I click Updates my Anti Virus updates always say "Anti Virus up to date" but for Anti-Spyware it says the error message above. If anybody can help me with this issue, that would be really appreciated. Thank You.

    Operating System:Windows XP Pro
    Software Version:7.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Problems Updating with 7.0.483



    KEUNIT,

    See Guru GeorgeV's Spyware definitions update error Fix:

    http://forums.zonelabs.com/zonelabs/...;thread.id=170



    Regards,
    Findley

    Message Edited by Findley on 10-14-2008 10:28 AM

  3. #3
    keunit Guest

    Default Re: Problems Updating with 7.0.483

    It won't allow me to delete LocalCatalog.xml, it says "Make sure disk is not full or write protected or that file is currently in use."

  4. #4
    prof_fate Guest

    Default Re: Problems Updating with 7.0.483


    <blockquote><hr>KEUNIT wrote:
    It won't allow me to delete LocalCatalog.xml, it says &quot;Make sure disk is not full or write protected or that file is currently in use.&quot;
    <hr></blockquote>Have you tried to Delete &quot;LocalCatalog.xml&quot;
    in SAFE MODE ?
    1.) Reboot Computer2.) when Computer starts to Restart Tap the &quot;F8&quot; key several times
    3.) when the SAFE Mode Screen displays, Choose Safe Mode without Networking..then follow the Instruction for Removing &quot;LocalCatalog.xml&quot;
    ---------------------------------------------------------
    My XP SP3 Configuration:
    ZoneAlarm Security Suite version:8.0.020.000
    TrueVector version:8.0.020.000
    Driver version:8.0.020.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:961457024
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200810.4775
    AntiSpam version:5.0.61.9957

  5. #5
    keunit Guest

    Default Re: Problems Updating with 7.0.483

    I did that and ran update, and it gave me the same error again.... Now what?

  6. #6
    findley Guest

    Default Re: Problems Updating with 7.0.483



    KEUNIT,

    see Guru fax's advice in this thread:

    http://forum.zonelabs.org/zonelabs/b...ssage.id=28014



    Regards,
    Findley

    Message Edited by Findley on 10-15-2008 01:33 PM

  7. #7
    keunit Guest

    Default Re: Problems Updating with 7.0.483

    That's basically what I did before, and still it's not working.. The anti-spyware definitions won't update.

  8. #8
    findley Guest

    Default Re: Problems Updating with 7.0.483

    KEUNIT,
    Sorry to hear things are still not working for you.
    Several other things to try:
    1 -Try resetting the ZAISS database:
    http://www2.nohold.net/noHoldCust542...rruptlogs.html

    2 -Try ruling out malware by running a couple of scans.
    There a lots out there, and two excellent on-demand scanners that can be downloaded, updated and run are:
    Superantispyware:



    http://www.superantispyware.com/
    Superantispyware is free.
    Malware Bytes Antimalware:
    http://www.download.com/Malwarebytes...dlPid=10896905MBAM used to be totally free but has now moved to
    free to try;
    I
    downloaded this free software some time ago and have continued to use the free version and am able to update and continue to use it - of course, I do not have access to pay features.

    3- If nothing else works a clean install
    is my last idea:
    I see you are using 7.0.483.000 - you can choose to stick with that version or upgrade to the latest version 8.0.059.000.
    My upgrade to the latest version went smoothyly and thus far have experienced no problems.
    Clean install instructions:
    http://www2.nohold.net/noHoldCust542...n_install.html
    If you choose the clean install remember to copy your license number somewhere as the clean install will obliterate it.
    Regards,Findley


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •